Bug 713151 - FTBFS - Fldigi fails to build against FLTK 1.3
FTBFS - Fldigi fails to build against FLTK 1.3
Status: CLOSED DUPLICATE of bug 716125
Product: Fedora
Classification: Fedora
Component: fldigi (Show other bugs)
rawhide
All Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Randall "Randy" Berry
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-14 09:48 EDT by Randall "Randy" Berry
Modified: 2011-06-24 03:00 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-24 03:00:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Randall "Randy" Berry 2011-06-14 09:48:14 EDT
This is a tracker bug, fldigi in rawhide is currently broken and a new package cannot be built as it fails to build against fltk-1.3.0.

Upstream is aware of the problem and is working to fix this issue.
Comment 1 Fedora Admin XMLRPC Client 2011-06-20 18:45:21 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 2 Randall "Randy" Berry 2011-06-24 03:00:11 EDT
Duped to Official FTBFS bug.

*** This bug has been marked as a duplicate of bug 716125 ***

Note You need to log in before you can comment on or make changes to this bug.