This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 716131

Summary: FTBFS qucs-0.0.15-4.fc12
Product: [Fedora] Fedora Reporter: FTBFS <ftbfs>
Component: qucsAssignee: Eric Tanguy <eric.tanguy>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: high    
Version: rawhideCC: eric.tanguy
Target Milestone: ---Keywords: Triaged
Target Release: ---   
Hardware: All   
OS: Linux   
URL: http://linux.dell.com/files/fedora/FixBuildRequires/mock-results/
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-06-25 02:39:25 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On:    
Bug Blocks: 713919    
Attachments:
Description Flags
root.log
none
build.log
none
mock.log
none
root.log
none
build.log
none
mock.log none

Description FTBFS 2011-06-23 12:21:25 EDT
qucs-0.0.15-4.fc12.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2011-06-23 12:21:28 EDT
Created attachment 509072 [details]
root.log


root.log for i386
Comment 2 FTBFS 2011-06-23 12:21:30 EDT
Created attachment 509073 [details]
build.log


build.log for i386
Comment 3 FTBFS 2011-06-23 12:21:31 EDT
Created attachment 509074 [details]
mock.log


mock.log for i386
Comment 4 FTBFS 2011-06-23 12:21:32 EDT
Created attachment 509075 [details]
root.log


root.log for x86_64
Comment 5 FTBFS 2011-06-23 12:21:34 EDT
Created attachment 509076 [details]
build.log


build.log for x86_64
Comment 6 FTBFS 2011-06-23 12:21:35 EDT
Created attachment 509077 [details]
mock.log


mock.log for x86_64
Comment 7 Eric Tanguy 2011-06-25 02:39:25 EDT
I need help to solve these gcc problems but noone is available ....

*** This bug has been marked as a duplicate of bug 631404 ***