Bug 716168

Summary: FTBFS eclipse-m2m-qvtoml-3.0.0-2.fc15
Product: [Fedora] Fedora Reporter: FTBFS <ftbfs>
Component: eclipse-m2m-qvtomlAssignee: Mat Booth <mat.booth>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: high    
Version: rawhideCC: mat.booth, swagiaal
Target Milestone: ---Keywords: Triaged
Target Release: ---   
Hardware: All   
OS: Linux   
URL: http://linux.dell.com/files/fedora/FixBuildRequires/mock-results/
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-02-22 05:52:16 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On:    
Bug Blocks: 713919    
Attachments:
Description Flags
root.log
none
build.log
none
mock.log
none
root.log
none
build.log
none
mock.log none

Description FTBFS 2011-06-23 12:28:42 EDT
eclipse-m2m-qvtoml-3.0.0-2.fc15.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2011-06-23 12:28:46 EDT
Created attachment 509285 [details]
root.log


root.log for i386
Comment 2 FTBFS 2011-06-23 12:28:48 EDT
Created attachment 509286 [details]
build.log


build.log for i386
Comment 3 FTBFS 2011-06-23 12:28:49 EDT
Created attachment 509287 [details]
mock.log


mock.log for i386
Comment 4 FTBFS 2011-06-23 12:28:50 EDT
Created attachment 509288 [details]
root.log


root.log for x86_64
Comment 5 FTBFS 2011-06-23 12:28:52 EDT
Created attachment 509289 [details]
build.log


build.log for x86_64
Comment 6 FTBFS 2011-06-23 12:28:53 EDT
Created attachment 509290 [details]
mock.log


mock.log for x86_64
Comment 7 Mat Booth 2012-08-05 10:51:56 EDT
*** Bug 786943 has been marked as a duplicate of this bug. ***
Comment 8 Mat Booth 2013-02-22 05:52:16 EST

*** This bug has been marked as a duplicate of bug 913955 ***