Bug 786943 - eclipse-m2m-qvtoml does not build in koji
eclipse-m2m-qvtoml does not build in koji
Status: CLOSED DUPLICATE of bug 716168
Product: Fedora
Classification: Fedora
Component: eclipse-m2m-qvtoml (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mat Booth
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-02 12:47 EST by Sami Wagiaalla
Modified: 2016-06-07 18:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-05 10:51:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sami Wagiaalla 2012-02-02 12:47:30 EST
The build fails with the following error:

/usr/lib64/eclipse/dropins/sdk/plugins/org.eclipse.pde.build_3.8.0.v20120119-1950/scripts/genericTargets.xml:111: Processing inclusion from feature org.eclipse.m2m.qvt.oml.debug: Bundle org.eclipse.m2m.qvt.oml.debug.core_1.0.0.v20100615-1530 failed to resolve.:
	Missing required plug-in org.eclipse.m2m.qvt.oml_[3.0.0,4.0.0).
	Missing required plug-in org.eclipse.m2m.qvt.oml.common_[2.1.0,3.0.0).

It looks like org.eclipse.m2m.qvt.oml.common is provided by eclipse-m2m-qvtoml so I am guessing the right answer here would be to split the org.eclipse.m2m.qvt.oml.debug component into its own rpm which depends on eclipse-m2m-qvtoml or somehow get that target to use the build results of the previous targets built in the specfile.
Comment 1 Mat Booth 2012-08-05 10:51:56 EDT

*** This bug has been marked as a duplicate of bug 716168 ***

Note You need to log in before you can comment on or make changes to this bug.