Bug 716171

Summary: FTBFS libXext-1.2.0-2.fc15
Product: [Fedora] Fedora Reporter: FTBFS <ftbfs>
Component: libXextAssignee: Søren Sandmann Pedersen <sandmann>
Status: CLOSED NOTABUG QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: high    
Version: rawhideCC: bugs.michael, henrik, kem, sandmann
Target Milestone: ---Keywords: Triaged
Target Release: ---   
Hardware: All   
OS: Linux   
URL: http://linux.dell.com/files/fedora/FixBuildRequires/mock-results/
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-01-17 02:04:06 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On: 681909    
Bug Blocks: 713919    
Attachments:
Description Flags
root.log
none
build.log
none
mock.log
none
root.log
none
build.log
none
mock.log none

Description FTBFS 2011-06-23 12:29:18 EDT
libXext-1.2.0-2.fc15.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2011-06-23 12:29:21 EDT
Created attachment 509303 [details]
root.log


root.log for i386
Comment 2 FTBFS 2011-06-23 12:29:22 EDT
Created attachment 509304 [details]
build.log


build.log for i386
Comment 3 FTBFS 2011-06-23 12:29:24 EDT
Created attachment 509305 [details]
mock.log


mock.log for i386
Comment 4 FTBFS 2011-06-23 12:29:25 EDT
Created attachment 509306 [details]
root.log


root.log for x86_64
Comment 5 FTBFS 2011-06-23 12:29:26 EDT
Created attachment 509307 [details]
build.log


build.log for x86_64
Comment 6 FTBFS 2011-06-23 12:29:28 EDT
Created attachment 509308 [details]
mock.log


mock.log for x86_64
Comment 7 Henrik Nordström 2011-09-14 11:59:16 EDT
This is due to changes in xmlto.

checking for xmlto... /usr/bin/xmlto
checking the xmlto version... 0.0.23
configure: WARNING: xmlto cannot generate text format, this format skipped
checking for fop... no
configure: WARNING: fop not found - documentation targets will be skipped
Comment 8 Henrik Nordström 2011-09-14 12:13:48 EDT
Executing(%doc): /bin/sh -e /var/tmp/rpm-tmp.BWNuMm
...
cp: cannot stat `specs/*.txt': No such file or directory