Bug 7195

Summary: HP LC NetServer's SCSI do not work with 2.2.x kernel
Product: [Retired] Red Hat Linux Reporter: Alec Voropay <alec>
Component: kernelAssignee: Michael K. Johnson <johnsonm>
Status: CLOSED WONTFIX QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-08-08 17:16:31 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Alec Voropay 1999-11-21 09:34:42 UTC
I have 2 old HewlettPackard LC NetServers :
HP NetServer 4/66 LC and HP NetServer 5/133 LC.
Both servers are with built-in Adaptec AIC 7770 SCSI.

The 2.2.x Linux kernel does not work with this HP model !
(goes into infinity reset loop after SCSI device detection)
on both servers. The 2.0.38 (and all 2.0.x) kernels work
fine. And I have not this problem with HP NetServer E*
series (E30, E40, E60).

Can you correct 2.2.* (2.2.14 ?) kernel to work on
HP NetServer LC model ?

Comment 1 Cristian Gafton 2000-01-04 22:27:59 UTC
Assigned to dledford

Comment 2 Alan Cox 2000-08-08 17:16:30 UTC
Does this still occur with 2.2.16 ?


Comment 3 Alan Cox 2000-09-15 18:09:42 UTC
No response (reopen it if you ever notice this and want to continue)