Bug 7195 - HP LC NetServer's SCSI do not work with 2.2.x kernel
Summary: HP LC NetServer's SCSI do not work with 2.2.x kernel
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-21 09:34 UTC by Alec Voropay
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-08-08 17:16:31 UTC


Attachments (Terms of Use)

Description Alec Voropay 1999-11-21 09:34:42 UTC
I have 2 old HewlettPackard LC NetServers :
HP NetServer 4/66 LC and HP NetServer 5/133 LC.
Both servers are with built-in Adaptec AIC 7770 SCSI.

The 2.2.x Linux kernel does not work with this HP model !
(goes into infinity reset loop after SCSI device detection)
on both servers. The 2.0.38 (and all 2.0.x) kernels work
fine. And I have not this problem with HP NetServer E*
series (E30, E40, E60).

Can you correct 2.2.* (2.2.14 ?) kernel to work on
HP NetServer LC model ?

Comment 1 Cristian Gafton 2000-01-04 22:27:59 UTC
Assigned to dledford

Comment 2 Alan Cox 2000-08-08 17:16:30 UTC
Does this still occur with 2.2.16 ?


Comment 3 Alan Cox 2000-09-15 18:09:42 UTC
No response (reopen it if you ever notice this and want to continue)



Note You need to log in before you can comment on or make changes to this bug.