Bug 7202

Summary: can't see hard drives
Product: [Retired] Red Hat Linux Reporter: panasyuk
Component: installerAssignee: Jay Turner <jturner>
Status: CLOSED WORKSFORME QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1CC: srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-02-09 13:51:59 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description panasyuk 1999-11-21 15:48:40 UTC
Hello,

I download Redhat 6.0 and tried to install on my PC
I have ABIT BE6 motherboard and WD 8.6G and Maxtor 13G
harddrive on ide3 as master and slave.

RedHat cannot find them, so I am not able to install.
I download RedHat 6.1 iso image it is still unable to
find my harddrives.

Can you help?

Comment 1 Jay Turner 1999-11-22 14:29:59 UTC
Not real sure how the problem you are seeing manifests itself, but judging from
what you say in the description, you have drives on ide3, and most BIOS are not
able to boot from other than the first 2 ide chains.  Is this possibly what you
are seeing?  Does the linux installation program see any of your drives?

Comment 2 Jay Turner 2000-02-09 13:51:59 UTC
Closing bug due to lack of activity.