This service will be undergoing maintenance at 03:30 UTC, 2016-05-27. It is expected to last about 2 hours

Bug 720749

Summary: /oom_adj is deprecated, please use
Product: [Fedora] Fedora Reporter: Robert Hinson <oppiet35>
Component: opensshAssignee: Jan F. Chadima <jchadima>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 15CC: jchadima, mattias.ellert, mgrepl, oppiet35, tmraz
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-08-02 05:01:30 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Robert Hinson 2011-07-12 12:30:51 EDT
Description of problem:
 sshd (959): /proc/959/oom_adj is deprecated, please use /proc/959/oom_score_adj instead.

Version-Release number of selected component (if applicable):
openssh-5.6p1-31.fc15.1.i686

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jan F. Chadima 2011-08-02 05:01:30 EDT

*** This bug has been marked as a duplicate of bug 727335 ***