Bug 72626

Summary: Change Run program's Append.. to Brwose..
Product: [Retired] Red Hat Linux Reporter: Shane R. Stixrud <spgsrs>
Component: gnome-desktopAssignee: Mark McLoughlin <markmc>
Status: CLOSED UPSTREAM QA Contact:
Severity: low Docs Contact:
Priority: medium    
Version: 8.0Keywords: MoveUpstream, Triaged
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-01-12 21:56:18 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 79600    

Description Shane R. Stixrud 2002-08-26 01:52:30 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461)

Description of problem:
The "Run Program" application's "Append File.." is rather abscure.  How 
about "Browse.." so that it is consistent with other applications.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Start up Run Program
2.Notice the Append.. is different from other GNOME applications.
3.
	

Actual Results:  Append.. is not consistant with other applications which use 
Browse..

Expected Results:  Consistancy

Additional info:
Comment 1 Havoc Pennington 2002-08-27 17:39:14 EDT
I need to move this one to gnome.org
Comment 2 Havoc Pennington 2002-12-16 13:21:19 EST
Changing to MoveUpstream keyword instead of GnomeUpstream tracking bug.
sorry about the spam.
Comment 3 Havoc Pennington 2003-01-12 21:56:18 EST
Upstream as http://bugzilla.gnome.org/show_bug.cgi?id=103290