Bug 72626 - Change Run program's Append.. to Brwose..
Change Run program's Append.. to Brwose..
Status: CLOSED UPSTREAM
Product: Red Hat Linux
Classification: Retired
Component: gnome-desktop (Show other bugs)
8.0
All Linux
medium Severity low
: ---
: ---
Assigned To: Mark McLoughlin
: MoveUpstream, Triaged
Depends On:
Blocks: GnomeUpstream
  Show dependency treegraph
 
Reported: 2002-08-26 01:52 EDT by Shane R. Stixrud
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-12 21:56:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Shane R. Stixrud 2002-08-26 01:52:30 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461)

Description of problem:
The "Run Program" application's "Append File.." is rather abscure.  How 
about "Browse.." so that it is consistent with other applications.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Start up Run Program
2.Notice the Append.. is different from other GNOME applications.
3.
	

Actual Results:  Append.. is not consistant with other applications which use 
Browse..

Expected Results:  Consistancy

Additional info:
Comment 1 Havoc Pennington 2002-08-27 17:39:14 EDT
I need to move this one to gnome.org
Comment 2 Havoc Pennington 2002-12-16 13:21:19 EST
Changing to MoveUpstream keyword instead of GnomeUpstream tracking bug.
sorry about the spam.
Comment 3 Havoc Pennington 2003-01-12 21:56:18 EST
Upstream as http://bugzilla.gnome.org/show_bug.cgi?id=103290

Note You need to log in before you can comment on or make changes to this bug.