Bug 731234

Summary: 'command not found' for Alt+F2 commands/Applications
Product: [Fedora] Fedora Reporter: A S Alam <aalam>
Component: gnome-shellAssignee: Owen Taylor <otaylor>
Status: CLOSED CURRENTRELEASE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: browning48ky, jskladan, maxamillion, mshao, otaylor, samkraju, walters
Target Milestone: ---Keywords: Desktop
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-08-18 05:54:40 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description A S Alam 2011-08-17 05:40:05 UTC
Description of problem:
while using Alt+F2 to run firefox (or other application), it is showing 'Command not found.

Version-Release number of selected component (if applicable):
gnome-shell-3.1.4-1.fc16.i686
gnome-desktop3-3.1.4-1.fc16.i686

How reproducible:
everytime

Steps to Reproduce:
1. login to gnome-shell
2. press ALt+F2
3. type firefox
4. press Enter
  
Actual results:
Error Message ' Command not found'

Expected results:
Application/command should run

Additional info:

Comment 1 A S Alam 2011-08-18 05:54:40 UTC
with today's update, it is working (issue with Fedora 16 Alpha RC5 build)

Comment 2 A S Alam 2011-08-18 06:37:08 UTC
*** Bug 731270 has been marked as a duplicate of this bug. ***