Bug 731234 - 'command not found' for Alt+F2 commands/Applications
Summary: 'command not found' for Alt+F2 commands/Applications
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-shell
Version: 16
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 731270 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-17 05:40 UTC by A S Alam
Modified: 2013-07-03 01:09 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-18 05:54:40 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
GNOME Bugzilla 641174 None None None Never

Description A S Alam 2011-08-17 05:40:05 UTC
Description of problem:
while using Alt+F2 to run firefox (or other application), it is showing 'Command not found.

Version-Release number of selected component (if applicable):
gnome-shell-3.1.4-1.fc16.i686
gnome-desktop3-3.1.4-1.fc16.i686

How reproducible:
everytime

Steps to Reproduce:
1. login to gnome-shell
2. press ALt+F2
3. type firefox
4. press Enter
  
Actual results:
Error Message ' Command not found'

Expected results:
Application/command should run

Additional info:

Comment 1 A S Alam 2011-08-18 05:54:40 UTC
with today's update, it is working (issue with Fedora 16 Alpha RC5 build)

Comment 2 A S Alam 2011-08-18 06:37:08 UTC
*** Bug 731270 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.