Bug 731270

Summary: Alt+F2 'launcher' not working
Product: [Fedora] Fedora Reporter: Josef Skladanka <jskladan>
Component: gnome-shellAssignee: Owen Taylor <otaylor>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: aalam, browning48ky, maxamillion, otaylor, samkraju, walters
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-08-18 06:37:08 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Josef Skladanka 2011-08-17 08:31:31 UTC
Description of problem:

Alt+F2 'launcher' dialog is not working (at least) on F16 Alpha RC5 Live DVD. All commands just say "Command not found" even though the commands are in PATH.

How reproducible:

Always

Steps to Reproduce:
1. Boot F16 Alpha RC5 Desktop Live DVD
2. Press Alt+F2
3. Write "gnome-terminal" (without quotes)
  
Actual results:

"Command not found" error message

Expected results:

gnome-terminal (or any other command) is started.

Comment 1 A S Alam 2011-08-18 06:11:40 UTC
Please try to update your machine with today's update. It is working for me

Comment 2 A S Alam 2011-08-18 06:37:08 UTC

*** This bug has been marked as a duplicate of bug 731234 ***