Bug 731649

Summary: Change getSubmissionSummaries to getSubmissionSummary
Product: Red Hat Enterprise MRG Reporter: Lubos Trilety <ltrilety>
Component: Grid_Developer_GuideAssignee: Alison Young <alyoung>
Status: CLOSED CURRENTRELEASE QA Contact: Lubos Trilety <ltrilety>
Severity: low Docs Contact:
Priority: low    
Version: DevelopmentCC: jneedle
Target Milestone: 2.0.1   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-09-07 22:07:41 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 733588    
Bug Blocks:    

Description Lubos Trilety 2011-08-18 08:41:38 UTC
Description of problem:
There is bad name of operation on last line of 'Table 6.1. Job Queries for Data' in Grid Developer Guide. 
'getSubmissionSummaries' -> 'getSubmissionSummary'

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 2 Lubos Trilety 2011-08-30 11:13:01 UTC
'getSubmissionSummaries' was changed to 'getSubmissionSummary' in Grid Developer Guide rev. 1-2

>>> VERIFIED