Description of problem:
There is bad name of operation on last line of 'Table 6.1. Job Queries for Data' in Grid Developer Guide.
'getSubmissionSummaries' -> 'getSubmissionSummary'
Version-Release number of selected component (if applicable):
Steps to Reproduce:
'getSubmissionSummaries' was changed to 'getSubmissionSummary' in Grid Developer Guide rev. 1-2