Bug 731844

Summary: SSM "List the systems" link is incorrect
Product: [Community] Spacewalk Reporter: JDavis4102
Component: WebUIAssignee: Tomas Lestach <tlestach>
Status: CLOSED DUPLICATE QA Contact: Red Hat Satellite QA List <satellite-qa-list>
Severity: medium Docs Contact:
Priority: unspecified    
Version: 1.4   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-08-19 16:23:27 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 723481    

Description JDavis4102 2011-08-18 19:48:49 UTC
Description of problem: In SSM under Overview the link "List the systems you have selected to work with" when selected is displaying all systems instead of /network/systems/ssm/system_list.pxt


Version-Release number of selected component (if applicable): 1.4


How reproducible: Select systems and then go to SSM. Once in SSM select Overview and then click "List the systems" link and it will show all systems instead of just the systems you have selected.


Steps to Reproduce:
1: Select systems.
2: Go into SSM.
3: Click Overview within SSM.
4: Click "List the systems" link.
  
Actual results:
Displays all systems within Spacewalk.

Expected results:
Displays only systems selected


Additional info: None

Comment 1 Tomas Lestach 2011-08-19 16:23:27 UTC

*** This bug has been marked as a duplicate of bug 717984 ***