Bug 717984 - System Set Manage - Select Systems List shows all systems instead of selected subset.
Summary: System Set Manage - Select Systems List shows all systems instead of selected...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Spacewalk
Classification: Community
Component: WebUI
Version: 1.4
Hardware: Unspecified
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Tomas Lestach
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
: 731844 (view as bug list)
Depends On:
Blocks: space16
TreeView+ depends on / blocked
 
Reported: 2011-06-30 15:25 UTC by Andy Speagle
Modified: 2018-11-30 19:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-12-22 16:47:36 UTC


Attachments (Terms of Use)

Description Andy Speagle 2011-06-30 15:25:02 UTC
Description of problem:

The system set manager's systems list shows all systems instead of the selected subset of systems.

Version-Release number of selected component (if applicable):
1.4

How reproducible:
Every time I click either the "Systems" link at the top of the SSM menu or the deeper "List the systems" link on the Overview page, I get all systems instead of just the systems I have selected to manage via the SSM.

Steps to Reproduce:
1.  Select a couple of systems.
2.  Go to the SSM.
3.  Click either the "Systems" link at the top or the "List the systems" link on the Overview page.
  
Actual results:
All systems are displayed.

Expected results:
Only the systems I've selected for management in the SSM should be displayed.

Additional info:

Comment 1 Jan Pazdziora 2011-07-20 11:49:43 UTC
Aligning under space16.

Comment 2 Tomas Lestach 2011-08-19 16:23:27 UTC
*** Bug 731844 has been marked as a duplicate of this bug. ***

Comment 3 Tomas Lestach 2011-09-16 16:00:12 UTC
spacewalk.git: 862ff9d0078c416fd91b961a327afe2a8eca4a6d

Comment 4 Milan Zázrivec 2011-12-22 16:47:36 UTC
Spacewalk 1.6 has been released.


Note You need to log in before you can comment on or make changes to this bug.