Bug 7428

Summary: Can't make RAID devices during text mode install
Product: [Retired] Red Hat Linux Reporter: cadams
Component: installerAssignee: Jay Turner <jturner>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1CC: srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-11-30 13:07:41 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description cadams 1999-11-30 01:59:18 UTC
I am trying to setup RH 6.1 with RAID, but the option to make RAID
devices is not offered during a text mode install.  And since I get
"exec: No such file or directory" trying to install from the CDs I have
burned (see bug #5970), I have not been able to do a graphical install
(I will try NFS tomorrow).

If nothing else, the documentation needs a lot of clarification.  About
which methods support the GUI installer and the differences between the
GUI installer and the text installer.  The text installer seems to have
lost a lot of features at the expense of the GUI installer (can't get
info about packages where F1 used to tell you the equivalent of "rpm -i"
and you can't pick what services are setup to run at boot time anymore
for example).  I hope that this isn't an indication of things to come.
I use text on my servers, not GUIs, and I don't like having to dig up a
mouse and worry about a GUI just for installation.

Comment 1 Jay Turner 1999-11-30 13:07:59 UTC
The GUI RAID configuration utility was ready before it was supposed to be
(should have been in the next release) and we decided to put it release 6.1,
assumming that it would be better to get some exposure even though we did not
have the corresponding TUI interface ready.  Unfortunately the documentation
suffered as well.  We are going to make very sure that similiar functionality is
always in both the GUI and the TUI installers and that documentation is
available for when they are not in line with one another.