Bug 7570

Summary: PCMCIA
Product: [Retired] Red Hat Linux Reporter: kenny austin <kaustin>
Component: kernelAssignee: Michael K. Johnson <johnsonm>
Status: CLOSED DUPLICATE QA Contact:
Severity: low Docs Contact:
Priority: medium    
Version: 6.1CC: bjcarter
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-02-06 06:05:00 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description kenny austin 1999-12-03 21:27:12 UTC
First of all, sorry, I wasnt sure of who this should go to.. but
since it is the Kernel-Pcmcia package, decided you..
anyways,
using a Toshiba Satellite 2540CDS,
after install Redhat 6.1
 (i've tried a dozen reinstalls and different methods.)
on boot up it detects either my "Linksys EtherFast LANmodem 56k" or
a "Linksys EtherFast 10/100 PC Card" as "Anonymous memory"..
(i dont have any other pc-cards to try this on)
after removing and reinserting the card, it detects it right, until
i reboot the system..
this problem does not exist under Redhat 6.0, or Mandrake 6.0/6.1
..
right now i am attempting to just compile 2.2.13 and a different pcmcia
package..

thanks

Comment 1 Bruce J. Carter 2000-01-01 23:01:59 UTC
I have a Toshiba 2545XCDT and have a similar probem, it ran fine on RH 6.0
kernel 2.2.5-15. Now my Linksys EtherFast 10/100 PCMCIA card refuses to run in
slot zero (0), it always shows up as "Anonymous Memory", but if I insert it in
slot one (1) and shutdown cardmgr with /etc/rc.d/init.d/pcmcia stop, do a
modprobe pcnet_cs, then do /etc/rc.d/init.d/pcmcia start, and rerun any failed
scripts previously that required the network, then all is ok. I have kludged
something together with the /etc/rc.d/init.d/pcmcia script that works for now,
but it is a kludge, and I would like to return my ethernet card to slot zero. I
have no other cards inserted into the system, just the ethernet card.

Comment 2 Bruce J. Carter 2000-01-01 23:12:59 UTC
I beleive that bug number 6088 is also related to this bug, the symptoms are
very similar, and there does not seem to be a link between the two bugs stating
this. I have tried installing the kernel-pcmcia-cs package from 6.0 and this did
not seem to solve the problem. My next step is to use the module sources from
the pcmcia tree for 6.0 to see if that will work.

Comment 3 Cristian Gafton 2000-01-04 22:26:59 UTC
Assigned to dledford

Comment 4 Bill Nottingham 2000-02-06 06:05:59 UTC
*** This bug has been marked as a duplicate of 6088 ***