Bug 757705

Summary: [abrt] gnome-settings-daemon-3.2.2-1.fc16: __GI_raise: Process /usr/libexec/gnome-settings-daemon was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Cristian Ciupitu <cristian.ciupitu>
Component: gnome-settings-daemonAssignee: Bastien Nocera <bnocera>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: bnocera, mkasik, rstrode
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:6497c788970f783fb6c65bb3af295769b6f8de93
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-03-30 11:33:05 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 749209    
Bug Blocks:    
Attachments:
Description Flags
File: dso_list
none
File: xsession_errors
none
File: maps
none
File: backtrace none

Description Cristian Ciupitu 2011-11-28 08:03:22 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/gnome-settings-daemon
crash_function: __GI_raise
executable:     /usr/libexec/gnome-settings-daemon
kernel:         3.1.2-1.fc16.x86_64
pid:            1909
pwd:            /home/ciupicri
reason:         Process /usr/libexec/gnome-settings-daemon was killed by signal 6 (SIGABRT)
time:           Mon 28 Nov 2011 01:34:58 PM EET
uid:            1000
username:       ciupicri

backtrace:      Text file, 34829 bytes
dso_list:       Text file, 13804 bytes
maps:           Text file, 59697 bytes
xsession_errors: Text file, 3697 bytes

comment:
:I've logged in to XFCE.
:I have the "Launch GNOME services on startup" setting turned on.

environ:
:GIT_PS1_SHOWDIRTYSTATE=true
:XDG_VTNR=1
:XDG_SESSION_ID=1
:SSH_AGENT_PID=1772
:HOSTNAME=hermes.lizeanunet.tld
:GPG_AGENT_INFO=/tmp/keyring-Da0z8h/gpg:0:1
:GLADE_PIXMAP_PATH=:
:XDG_MENU_PREFIX=xfce-
:SHELL=/bin/bash
:HISTSIZE=20000
:XDG_SESSION_COOKIE=5f31c2763e58af29c1f051100000000d-1322479965.298770-392349000
:QTDIR=/usr/lib64/qt-3.3
:QTINC=/usr/lib64/qt-3.3/include
:HISTFILESIZE=20000
:USER=ciupicri
:GLADE_MODULE_PATH=:
:SSH_AUTH_SOCK=/tmp/keyring-Da0z8h/ssh
:USERNAME=ciupicri
:XDG_CONFIG_DIRS=/etc/xdg
:MAIL=/var/spool/mail/ciupicri
:DESKTOP_SESSION=xfce
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/ciupicri/.local/bin:/home/ciupicri/bin
:PWD=/home/ciupicri
:EDITOR=vim
:LANG=en_US.UTF-8
:KDEDIRS=/usr
:GIT_PS1_SHOWUNTRACKEDFILES=true
:GDMSESSION=xfce
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:SHLVL=2
:XDG_SEAT=seat0
:HOME=/home/ciupicri
:LOGNAME=ciupicri
:QTLIB=/usr/lib64/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-6vF5bwq1cZ,guid=769623e73b9d3c31060d2fdc0000003a
:XDG_DATA_DIRS=/usr/local/share:/usr/share
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/ciupicri
:GLADE_CATALOG_PATH=:
:LIBGLADE_MODULE_PATH=:
:XAUTHORITY=/var/run/gdm/auth-for-ciupicri-5nKYIt/database
:_=/usr/bin/xfce4-session
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1812,unix/unix:/tmp/.ICE-unix/1812
:GNOME_KEYRING_CONTROL=/tmp/keyring-Da0z8h
:GNOME_KEYRING_PID=1818
:DISPLAY=:0.0

var_log_messages:
:Nov 28 01:34:27 hermes abrt[4450]: Saved core dump of pid 1890 (/usr/libexec/gnome-settings-daemon) to /var/spool/abrt/ccpp-2011-11-28-01:34:25-1890 (49541120 bytes)
:Nov 28 13:34:58 hermes abrt[3417]: Saved core dump of pid 1909 (/usr/libexec/gnome-settings-daemon) to /var/spool/abrt/ccpp-2011-11-28-13:34:58-1909 (49500160 bytes)
Comment 1 Cristian Ciupitu 2011-11-28 08:03:25 EST
Created attachment 537460 [details]
File: dso_list
Comment 2 Cristian Ciupitu 2011-11-28 08:03:28 EST
Created attachment 537461 [details]
File: xsession_errors
Comment 3 Cristian Ciupitu 2011-11-28 08:03:30 EST
Created attachment 537462 [details]
File: maps
Comment 4 Cristian Ciupitu 2011-11-28 08:03:33 EST
Created attachment 537463 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-30 11:33:05 EDT
Backtrace analysis found this bug to be similar to bug #795135, closing as duplicate.

Bugs which were found to be similar to this bug: 
  evolution: bug #600679
  gitg: bug #725717
  gtk3: bug #795135
  telepathy-idle: bug #625767, bug #627434

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 795135 ***