Bug 725717 - [abrt] gitg-0.2.3-1.fc15: __GI_raise: Process /usr/bin/gitg was killed by signal 6 (SIGABRT)
[abrt] gitg-0.2.3-1.fc15: __GI_raise: Process /usr/bin/gitg was killed by sig...
Status: CLOSED DUPLICATE of bug 795135
Product: Fedora
Classification: Fedora
Component: gitg (Show other bugs)
15
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ignacio Casal Quinteiro (nacho)
Fedora Extras Quality Assurance
abrt_hash:0fb1bc372c5e75538580f7ed485...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-26 07:26 EDT by Mike Ma
Modified: 2013-01-10 05:54 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 11:33:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: maps (34.41 KB, text/plain)
2011-07-26 07:26 EDT, Mike Ma
no flags Details
File: backtrace (23.27 KB, text/plain)
2011-07-26 07:26 EDT, Mike Ma
no flags Details
File: backtrace (30.09 KB, text/plain)
2012-01-12 22:45 EST, Insang Ryu
no flags Details

  None (edit)
Description Mike Ma 2011-07-26 07:26:07 EDT
abrt version: 2.0.3
architecture:   x86_64
backtrace_rating: 4
cmdline:        gitg
comment:        see differences between 2 versions.
component:      gitg
crash_function: __GI_raise
executable:     /usr/bin/gitg
kernel:         2.6.38.8-35.fc15.x86_64
os_release:     Fedora release 15 (Lovelock)
package:        gitg-0.2.3-1.fc15
reason:         Process /usr/bin/gitg was killed by signal 6 (SIGABRT)
time:           Tue Jul 26 19:12:26 2011
uid:            500
username:       mike

backtrace:      Text file, 23831 bytes
maps:           Text file, 35238 bytes

dso_list:
:/usr/lib64/gtk-3.0/3.0.0/immodules/im-ibus.so ibus-gtk3-1.3.99.20110419-12.fc15.x86_64 (Fedora Project) 1311592667
:/lib64/libcrypt-2.14.so glibc-2.14-4.x86_64 (Fedora Project) 1309887196
:/lib64/libfreebl3.so nss-softokn-freebl-3.12.10-4.fc15.x86_64 (Fedora Project) 1311592650
:/usr/lib64/libpangoft2-1.0.so.0.2800.4 pango-1.28.4-1.fc15.x86_64 (Fedora Project) 1309849732
:/usr/lib64/gtk-3.0/3.0.0/theming-engines/libadwaita.so adwaita-gtk3-theme-3.0.2-1.fc15.x86_64 (Fedora Project) 1309887450
:/usr/lib64/libgitg-1.0.so.0.0.0 gitg-libs-0.2.3-1.fc15.x86_64 (Fedora Project) 1311677664
:/usr/share/icons/hicolor/icon-theme.cache hicolor-icon-theme-0.12-3.fc15.noarch (Fedora Project) 1309849279
:/usr/lib64/gdk-pixbuf-2.0/2.10.0/loaders/libpixbufloader-svg.so librsvg2-2.32.1-3.fc15.x86_64 (Fedora Project) 1309849740
:/usr/lib64/libXdamage.so.1.1.0 libXdamage-1.1.3-2.fc15.x86_64 (Fedora Project) 1309849168
:/lib64/libgthread-2.0.so.0.2800.8 glib2-2.28.8-1.fc15.x86_64 (Fedora Project) 1309887208
:/usr/share/locale/zh_CN/LC_MESSAGES/gdk-pixbuf.mo gdk-pixbuf2-2.23.3-2.fc15.x86_64 (Fedora Project) 1309887212
:/usr/share/locale/zh_CN/LC_MESSAGES/gdk-pixbuf.mo gdk-pixbuf2-2.23.3-2.fc15.i686 (Fedora Project) 1310313623
:/usr/lib64/libpng12.so.0.46.0 libpng-2:1.2.46-1.fc15.x86_64 (Fedora Project) 1311086085
:/usr/share/icons/gnome/icon-theme.cache gnome-icon-theme-3.0.0-2.fc15.noarch (Fedora Project) 1309849288
:/lib64/libz.so.1.2.5 zlib-1.2.5-3.fc15.x86_64 (Fedora Project) 1309849143
:/usr/lib64/libXext.so.6.4.0 libXext-1.2.0-2.fc15.x86_64 (Fedora Project) 1309849168
:/usr/lib/locale/locale-archive glibc-common-2.14-4.x86_64 (Fedora Project) 1309887185
:/usr/bin/gitg gitg-0.2.3-1.fc15.x86_64 (Fedora Project) 1311677705
:/usr/lib64/libcroco-0.6.so.3.0.1 libcroco-0.6.2-6.fc15.x86_64 (Fedora Project) 1309849244
:/usr/lib64/libXcursor.so.1.0.2 libXcursor-1.1.11-3.fc15.x86_64 (Fedora Project) 1309849169
:/usr/lib64/libxcb.so.1.1.0 libxcb-1.7-2.fc15.x86_64 (Fedora Project) 1309849168
:/usr/lib64/libcanberra.so.0.2.5 libcanberra-0.28-3.fc15.x86_64 (Fedora Project) 1309849582
:/usr/lib64/libgvfscommon.so.0.0.0 gvfs-1.8.2-1.fc15.x86_64 (Fedora Project) 1309887540
:/lib64/libgcc_s-4.6.0-20110603.so.1 libgcc-4.6.0-10.fc15.x86_64 (Fedora Project) 1311177672
:/usr/lib64/libfontconfig.so.1.4.4 fontconfig-2.8.0-3.fc15.x86_64 (Fedora Project) 1309849260
:/lib64/libdl-2.14.so glibc-2.14-4.x86_64 (Fedora Project) 1309887196
:/usr/lib64/gtk-3.0/modules/libcanberra-gtk3-module.so libcanberra-gtk3-0.28-3.fc15.x86_64 (Fedora Project) 1309849740
:/lib64/libgio-2.0.so.0.2800.8 glib2-2.28.8-1.fc15.x86_64 (Fedora Project) 1309887208
:/lib64/libm-2.14.so glibc-2.14-4.x86_64 (Fedora Project) 1309887196
:/lib64/ld-2.14.so glibc-2.14-4.x86_64 (Fedora Project) 1309887196
:/usr/share/locale/zh_CN/LC_MESSAGES/atk10.mo atk-2.0.0-1.fc15.x86_64 (Fedora Project) 1309849159
:/usr/share/locale/zh_CN/LC_MESSAGES/atk10.mo atk-2.0.0-1.fc15.i686 (Fedora Project) 1310313585
:/usr/share/locale/zh_CN/LC_MESSAGES/gtk30-properties.mo gtk3-devel-3.0.11-1.fc15.x86_64 (Fedora Project) 1309887322
:/usr/share/fonts/abattis-cantarell/Cantarell-Regular.otf abattis-cantarell-fonts-0.0.6-1.fc15.noarch (Fedora Project) 1309850218
:/usr/lib64/libcanberra-gtk3.so.0.1.8 libcanberra-gtk3-0.28-3.fc15.x86_64 (Fedora Project) 1309849740
:/usr/lib64/libXcomposite.so.1.0.0 libXcomposite-0.4.3-2.fc15.x86_64 (Fedora Project) 1309849169
:/usr/lib64/libvorbisfile.so.3.3.4 libvorbis-1:1.3.2-1.fc15.x86_64 (Fedora Project) 1309849166
:/lib64/libutil-2.14.so glibc-2.14-4.x86_64 (Fedora Project) 1309887196
:/usr/lib64/libgtk-3.so.0.0.11 gtk3-3.0.11-1.fc15.x86_64 (Fedora Project) 1309887247
:/usr/share/locale/zh_CN/LC_MESSAGES/glib20.mo glib2-2.28.8-1.fc15.x86_64 (Fedora Project) 1309887208
:/usr/share/locale/zh_CN/LC_MESSAGES/glib20.mo glib2-2.28.8-1.fc15.i686 (Fedora Project) 1310313583
:/lib64/libselinux.so.1 libselinux-2.0.99-4.fc15.x86_64 (Fedora Project) 1309849154
:/usr/share/fonts/dejavu/DejaVuSansMono.ttf dejavu-sans-mono-fonts-2.33-1.fc15.noarch (Fedora Project) 1309850931
:/lib64/libudev.so.0.11.1 libudev-167-4.fc15.x86_64 (Fedora Project) 1309849151
:/usr/lib64/libvorbis.so.0.4.5 libvorbis-1:1.3.2-1.fc15.x86_64 (Fedora Project) 1309849166
:/lib64/libgmodule-2.0.so.0.2800.8 glib2-2.28.8-1.fc15.x86_64 (Fedora Project) 1309887208
:/usr/lib64/libgtksourceview-3.0.so.0.0.0 gtksourceview3-3.0.5-1.fc15.x86_64 (Fedora Project) 1309887451
:/usr/lib64/libdbus-glib-1.so.2.1.0 dbus-glib-0.92-2.fc15.x86_64 (Fedora Project) 1309849160
:/usr/lib64/libXfixes.so.3.1.0 libXfixes-5.0-1.fc15.x86_64 (Fedora Project) 1309849168
:/usr/share/locale/zh_CN/LC_MESSAGES/libc.mo glibc-common-2.14-4.x86_64 (Fedora Project) 1309887185
:/usr/lib64/gconv/gconv-modules.cache glibc-2.14-4.x86_64 (Fedora Project) 1309887196
:/usr/lib64/libXrender.so.1.3.0 libXrender-0.9.6-2.fc15.x86_64 (Fedora Project) 1309849168
:/usr/share/locale/zh_CN/LC_MESSAGES/gitg.mo gitg-0.2.3-1.fc15.x86_64 (Fedora Project) 1311677705
:/usr/lib64/libtdb.so.1.2.9 libtdb-1.2.9-9.fc15.x86_64 (Fedora Project) 1309849154
:/usr/lib64/libxml2.so.2.7.8 libxml2-2.7.8-6.fc15.x86_64 (Fedora Project) 1309849145
:/usr/lib64/gio/modules/libdconfsettings.so dconf-0.7.5-1.x86_64 (Fedora Project) 1309849309
:/lib64/libdbus-1.so.3.5.4 dbus-libs-1:1.4.6-4.fc15.x86_64 (Fedora Project) 1309849145
:/usr/lib64/libgdk-3.so.0.0.11 gtk3-3.0.11-1.fc15.x86_64 (Fedora Project) 1309887247
:/usr/lib64/librsvg-2.so.2.32.1 librsvg2-2.32.1-3.fc15.x86_64 (Fedora Project) 1309849740
:/usr/lib64/libpangocairo-1.0.so.0.2800.4 pango-1.28.4-1.fc15.x86_64 (Fedora Project) 1309849732
:/usr/share/fonts/wqy-zenhei/wqy-zenhei.ttc wqy-zenhei-fonts-0.9.46-2.fc15.noarch (Fedora Project) 1309850937
:/lib64/libc-2.14.so glibc-2.14-4.x86_64 (Fedora Project) 1309887196
:/usr/lib64/libXau.so.6.0.0 libXau-1.0.6-2.fc15.x86_64 (Fedora Project) 1309849167
:/usr/lib64/libXrandr.so.2.2.0 libXrandr-1.3.1-2.fc15.x86_64 (Fedora Project) 1309849168
:/usr/lib64/libltdl.so.7.3.0 libtool-ltdl-2.4-4.fc15.x86_64 (Fedora Project) 1309849165
:/usr/share/fonts/abattis-cantarell/Cantarell-Bold.otf abattis-cantarell-fonts-0.0.6-1.fc15.noarch (Fedora Project) 1309850218
:/usr/lib64/gtk-3.0/modules/libpk-gtk-module.so PackageKit-gtk3-module-0.6.16-1.fc15.x86_64 (Fedora Project) 1310533308
:/usr/lib64/libXi.so.6.1.0 libXi-1.4.3-1.fc15.x86_64 (Fedora Project) 1309887245
:/lib64/libgobject-2.0.so.0.2800.8 glib2-2.28.8-1.fc15.x86_64 (Fedora Project) 1309887208
:/usr/lib64/freetype-infinality/libfreetype.so.6.7.0 freetype-infinality-2.4.5.x-2.20110604_1.4.fc15.x86_64 (None) 1309863929
:/lib64/librt-2.14.so glibc-2.14-4.x86_64 (Fedora Project) 1309887196
:/lib64/libresolv-2.14.so glibc-2.14-4.x86_64 (Fedora Project) 1309887196
:/usr/lib64/libibus-1.0.so.0.0.0 ibus-libs-1.3.99.20110419-12.fc15.x86_64 (Fedora Project) 1311592647
:/lib64/libglib-2.0.so.0.2800.8 glib2-2.28.8-1.fc15.x86_64 (Fedora Project) 1309887208
:/usr/lib64/libogg.so.0.7.1 libogg-2:1.2.2-3.fc15.x86_64 (Fedora Project) 1309849153
:/usr/lib64/libXinerama.so.1.0.0 libXinerama-1.1.1-2.fc15.x86_64 (Fedora Project) 1309849170
:/usr/lib64/libpixman-1.so.0.20.2 pixman-0.20.2-2.fc15.x86_64 (Fedora Project) 1309849153
:/usr/lib64/libX11.so.6.3.0 libX11-1.4.3-1.fc15.x86_64 (Fedora Project) 1309849168
:/usr/lib64/libatk-1.0.so.0.9.1 atk-2.0.0-1.fc15.x86_64 (Fedora Project) 1309849159
:/usr/lib64/gio/modules/libgvfsdbus.so gvfs-1.8.2-1.fc15.x86_64 (Fedora Project) 1309887540
:/usr/lib64/libgdk_pixbuf-2.0.so.0.2300.3 gdk-pixbuf2-2.23.3-2.fc15.x86_64 (Fedora Project) 1309887212
:/usr/lib64/gio/modules/libgioremote-volume-monitor.so gvfs-1.8.2-1.fc15.x86_64 (Fedora Project) 1309887540
:/lib64/libnss_files-2.14.so glibc-2.14-4.x86_64 (Fedora Project) 1309887196
:/lib64/libpthread-2.14.so glibc-2.14-4.x86_64 (Fedora Project) 1309887196
:/lib64/libexpat.so.1.5.2 expat-2.0.1-11.fc15.x86_64 (Fedora Project) 1309849147
:/usr/lib64/libcairo-gobject.so.2.11000.2 cairo-gobject-1.10.2-3.fc15.x86_64 (Fedora Project) 1309849262
:/usr/lib64/libpango-1.0.so.0.2800.4 pango-1.28.4-1.fc15.x86_64 (Fedora Project) 1309849732
:/usr/lib64/libcairo.so.2.11000.2 cairo-1.10.2-3.fc15.x86_64 (Fedora Project) 1309849262
:/usr/share/locale/zh_CN/LC_MESSAGES/gtk30.mo gtk3-3.0.11-1.fc15.x86_64 (Fedora Project) 1309887247

environ:
:XDG_SESSION_ID=1
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:TERM=dumb
:SHELL=/bin/zsh
:XDG_SESSION_COOKIE=847434df6bf2a1d55fc214bf00000015-1311659710.372189-1575573017
:GNOME_KEYRING_CONTROL=/tmp/keyring-VGFVRf
:IMSETTINGS_MODULE=IBus
:USER=mike
:USERNAME=mike
:DESKTOP_SESSION=gnome
:PATH=/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/home/mike/bin:/usr/local/sbin:/usr/sbin:/sbin
:QT_IM_MODULE=ibus
:PWD=/home/mike
:XMODIFIERS=@im=ibus
:LANG=zh_CN.utf8
:GNOME_KEYRING_PID=1472
:GDM_LANG=zh_CN.utf8
:GDMSESSION=gnome
:SHLVL=0
:HOME=/home/mike
:LOGNAME=mike
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-uWjHiNnkKX,guid=d8d54d91f5d661187ed1f89800000049
:WINDOWPATH=1
:DISPLAY=:0
:XDG_RUNTIME_DIR=/run/user/mike
:XAUTHORITY=/var/run/gdm/auth-for-mike-Zf7nyB/database
:OLDPWD=/home/mike
:HISTCONTROL=ignoredups
:MAIL=/var/spool/mail/mike
:HOSTNAME=laptop.mike
:HISTSIZE=1000
:CVS_RSH=ssh
:LD_PRELOAD=/usr/lib64/freetype-infinality/libfreetype.so.6.7.0:
:G_BROKEN_FILENAMES=1
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1480,unix/unix:/tmp/.ICE-unix/1480
:ORBIT_SOCKETDIR=/tmp/orbit-mike
:SSH_AUTH_SOCK=/tmp/keyring-VGFVRf/ssh
:GPG_AGENT_INFO=/tmp/keyring-VGFVRf/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gitg.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=25420

event_log:
:2011-07-26-19:13:32> Querying server settings
:2011-07-26-19:13:36  Preparing an archive to upload
:2011-07-26-19:13:48  Uploading 8589976 bytes
:2011-07-26-19:13:58  Uploading 8%
:2011-07-26-19:14:09  Uploading 19%
:2011-07-26-19:14:19  Uploading 25%
:2011-07-26-19:14:30  Uploading 37%
:2011-07-26-19:14:40  Uploading 47%
:2011-07-26-19:14:51  Uploading 55%
:2011-07-26-19:15:01  Uploading 64%
:2011-07-26-19:15:12  Uploading 74%
:2011-07-26-19:15:22  Uploading 84%
:2011-07-26-19:15:32  Uploading 94%
:2011-07-26-19:15:37  Upload successful
:2011-07-26-19:15:41  Retrace job started
:2011-07-26-19:16:03  Initializing virtual root
:2011-07-26-19:16:22  Initializing virtual root
:2011-07-26-19:16:34  Initializing virtual root
:2011-07-26-19:16:47  Initializing virtual root
:2011-07-26-19:17:00  Initializing virtual root
:2011-07-26-19:17:13  Initializing virtual root
:2011-07-26-19:17:27  Initializing virtual root
:2011-07-26-19:17:40  Initializing virtual root
:2011-07-26-19:17:52  Initializing virtual root
:2011-07-26-19:18:05  Initializing virtual root
:2011-07-26-19:18:18  Initializing virtual root
:2011-07-26-19:18:30  Initializing virtual root
:2011-07-26-19:18:45  Initializing virtual root
:2011-07-26-19:18:58  Initializing virtual root
:2011-07-26-19:19:11  Initializing virtual root
:2011-07-26-19:19:23  Initializing virtual root
:2011-07-26-19:19:36  Initializing virtual root
:2011-07-26-19:19:48  Initializing virtual root
:2011-07-26-19:20:01  Initializing virtual root
:2011-07-26-19:20:18  Initializing virtual root
:2011-07-26-19:20:31  Initializing virtual root
:2011-07-26-19:20:44  Initializing virtual root
:2011-07-26-19:20:56  Initializing virtual root
:2011-07-26-19:21:09  Retrace job finished successfully

var_log_messages:
:Jul 26 18:54:25 laptop yum[24009]: Installed: gitg-libs-0.2.3-1.fc15.x86_64
:Jul 26 18:55:09 laptop yum[24009]: Installed: gitg-0.2.3-1.fc15.x86_64
:Jul 26 19:12:29 laptop abrt[25976]: saved core dump of pid 25420 (/usr/bin/gitg) to /var/spool/abrt/ccpp-2011-07-26-19:12:26-25420.new/coredump (114642944 bytes)
Comment 1 Mike Ma 2011-07-26 07:26:11 EDT
Created attachment 515252 [details]
File: maps
Comment 2 Mike Ma 2011-07-26 07:26:15 EDT
Created attachment 515253 [details]
File: backtrace
Comment 3 Tim Waugh 2011-08-19 08:47:18 EDT
Package: gitg-0.2.2-3.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
I'd just imported pyppd and had checked out all branches.
Comment 4 Fedora Admin XMLRPC Client 2011-11-01 17:02:53 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 5 Insang Ryu 2012-01-12 22:45:49 EST
I was comming with utf-8, Korean comment. I was using ibus

backtrace_rating: 4
Package: gitg-0.2.5-1.fc16
OS Release: Fedora release 16 (Verne)
Comment 6 Insang Ryu 2012-01-12 22:45:54 EST
Created attachment 554974 [details]
File: backtrace
Comment 7 abrt-bot 2012-03-30 11:33:13 EDT
Backtrace analysis found this bug to be similar to bug #795135, closing as duplicate.

Bugs which were found to be similar to this bug: 
  evolution: bug #600679
  gnome-settings-daemon: bug #757705
  gtk3: bug #795135
  telepathy-idle: bug #625767, bug #627434

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 795135 ***

Note You need to log in before you can comment on or make changes to this bug.