Bug 765613

Summary: [abrt] gnome-shell-3.2.1-2.fc16: sigandset: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Jesse Kahtava <jesse_kahtava>
Component: gnome-shellAssignee: Owen Taylor <otaylor>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: browning48ky, ibelkov, maxamillion, otaylor, samkraju, walters
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:784261ae6ad8b046c9c7e5373cadde01fc1c3a63
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-12-15 20:03:07 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: dso_list
none
File: maps
none
File: smolt_data
none
File: var_log_messages
none
File: backtrace none

Description Jesse Kahtava 2011-12-08 17:53:31 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
comment:        Was reading a PDF in Document Viewer (evince), closed the application then Gnome crashed.
crash_function: sigandset
executable:     /usr/bin/gnome-shell
kernel:         3.1.2-1_1.cubbi_tuxonice.fc16.x86_64
pid:            2121
pwd:            /home/jesse
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           Thu 08 Dec 2011 05:33:52 PM EST
uid:            1000
username:       jesse
xsession_errors: 

backtrace:      Text file, 35281 bytes
dso_list:       Text file, 21635 bytes
maps:           Text file, 86518 bytes
smolt_data:     Text file, 2962 bytes
var_log_messages: Text file, 11667 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=peat.moss
:LC_MONETARY=en_CA.utf8
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=c7d82ee397b969d9ebc681210000000b-1323265993.118869-1995022477
:LC_NUMERIC=en_CA.utf8
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-2Zu25b
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=jesse
:USERNAME=jesse
:MAIL=/var/spool/mail/jesse
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/jesse/bin:/usr/lib/oracle/xe/app/oracle/product/10.2.0/server/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/
:JAVA_HOME=/usr/lib/jvm/java/
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1899
:LANG=en_US.utf8
:KDEDIRS=/usr
:LC_MEASUREMENT=en_CA.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/jesse
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=jesse
:QTLIB=/usr/lib64/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-s6ekBn06AX,guid=a49f9206ccb9fc8fd0cac21c0000001a
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/jesse
:DISPLAY=:0
:ORACLE_HOME=/usr/lib/oracle/xe/app/oracle/product/10.2.0/server/
:LC_TIME=en_CA.utf8
:XAUTHORITY=/var/run/gdm/auth-for-jesse-4judkH/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1906,unix/unix:/tmp/.ICE-unix/1906
:GPG_AGENT_INFO=/tmp/keyring-2Zu25b/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-2Zu25b/ssh
:DESKTOP_AUTOSTART_ID=1077d24217aa7b2287132326599355779000000019060000
Comment 1 Jesse Kahtava 2011-12-08 17:53:34 EST
Created attachment 544223 [details]
File: dso_list
Comment 2 Jesse Kahtava 2011-12-08 17:53:37 EST
Created attachment 544224 [details]
File: maps
Comment 3 Jesse Kahtava 2011-12-08 17:53:38 EST
Created attachment 544225 [details]
File: smolt_data
Comment 4 Jesse Kahtava 2011-12-08 17:53:40 EST
Created attachment 544226 [details]
File: var_log_messages
Comment 5 Jesse Kahtava 2011-12-08 17:53:42 EST
Created attachment 544227 [details]
File: backtrace
Comment 6 kotofos 2011-12-13 15:02:34 EST
Package: gnome-shell-3.2.1-2.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
minimize empathy chat window, hover mouse to left up corner on 2nd monitor
Comment 7 Owen Taylor 2011-12-15 20:03:07 EST

*** This bug has been marked as a duplicate of bug 759736 ***