Bug 766305

Summary: [abrt] libreoffice-core-3.4.4.2-3.fc16: __pthread_mutex_lock: Process /usr/lib/libreoffice/program/soffice.bin was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: John Margaritopoulos <johnmargaritopoulos>
Component: libreofficeAssignee: Caolan McNamara <caolanm>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: caolanm, dtardon, erack, ltinkl, mstahl, sbergman
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Unspecified   
Whiteboard: abrt_hash:aeaf3f90e8f4f2f50e7b9c6c1e009db5bf273524
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-12-12 04:43:19 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: dso_list
none
File: maps
none
File: backtrace none

Description John Margaritopoulos 2011-12-11 10:03:11 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/lib/libreoffice/program/soffice.bin --quickstart --nologo --nodefault
crash_function: __pthread_mutex_lock
executable:     /usr/lib/libreoffice/program/soffice.bin
kernel:         3.1.4-1.fc16.i686.PAE
pid:            4769
pwd:            /home/john
reason:         Process /usr/lib/libreoffice/program/soffice.bin was killed by signal 11 (SIGSEGV)
time:           Thu 08 Dec 2011 09:41:10 PM EET
uid:            1000
username:       john
xsession_errors: 

backtrace:      Text file, 26604 bytes
dso_list:       Text file, 11784 bytes
maps:           Text file, 31438 bytes

environ:
:INFINALITY_FT_AUTOFIT_ADJUST_HEIGHTS=true
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=fedora.localdomain
:INFINALITY_FT_EMBOLDEN_MAINTAIN_WIDTH=true
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GPG_AGENT_INFO=/tmp/keyring-osJfus/gpg:0:1
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=424fb8a7e116547fb36e285d0000000b-1323371485.322989-111760471
:LD_PRELOAD=/usr/lib/freetype-infinality/libfreetype.so.6.7.0:
:OLDPWD=/usr/lib/libreoffice/program
:QTDIR=/usr/lib/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-osJfus
:QTINC=/usr/lib/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=john
:DESKTOP_AUTOSTART_ID=1098508e15b0d3d833132337148631436300000030980001
:SSH_AUTH_SOCK=/tmp/keyring-osJfus/ssh
:INFINALITY_FT_AUTOFIT_STEM_SNAP_LIGHT=true
:USERNAME=john
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/3098,unix/unix:/tmp/.ICE-unix/3098
:MAIL=/var/spool/mail/john
:PATH=/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/john/bin
:DESKTOP_SESSION=gnome
:INFINALITY_FT_AUTOFIT_EMBOLDEN_LIGHT=true
:QT_IM_MODULE=xim
:PWD=/home/john
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:'INFINALITY_FT_FILTER_PARAMS=0.11 0.22 0.38 0.22 0.11'
:GNOME_KEYRING_PID=3093
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:INFINALITY_FT_STEM_ALIGNMENT_TYPE=medium
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/john
:XDG_SEAT=seat0
:SHLVL=1
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SAL_ENABLE_FILE_LOCKING=1
:INFINALITY_FT_AUTO_AUTOHINT=true
:LOGNAME=john
:QTLIB=/usr/lib/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-1uW1BSdBoi,guid=0b27ab50b0a5b01d5db14de90000002c
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/john
:DISPLAY=:0
:INFINALITY_FT_ENHANCED_EMBOLDEN=true
:'INFINALITY_FT_PSEUDO_GAMMA=9 .7'
:XAUTHORITY=/var/run/gdm/auth-for-john-SQwDxh/database
:LD_LIBRARY_PATH=/usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/lib/i386/client:/usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/lib/i386/server:/usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/lib/i386/native_threads:/usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/lib/i386

var_log_messages:
:Dec  4 16:30:56 fedora kernel: [ 1540.125456] soffice.bin[13095]: segfault at d ip 457fdc57 sp bfad2a90 error 4 in libpthread-2.14.90.so[457f5000+17000]
:Dec  6 00:31:42 fedora kernel: [16495.315591] soffice.bin[7276]: segfault at d ip 457fdc57 sp bf9b1a60 error 4 in libpthread-2.14.90.so[457f5000+17000]
:Dec  6 00:31:44 fedora abrt[30617]: Saved core dump of pid 7276 (/usr/lib/libreoffice/program/soffice.bin) to /var/spool/abrt/ccpp-2011-12-06-00:31:42-7276 (53411840 bytes)
:Dec  6 00:59:38 fedora kernel: [18167.697629] soffice.bin[31703]: segfault at d ip 457fdc57 sp bfa72ee0 error 4 in libpthread-2.14.90.so[457f5000+17000]
:Dec  6 00:59:39 fedora abrt[520]: Saved core dump of pid 31703 (/usr/lib/libreoffice/program/soffice.bin) to /var/spool/abrt/ccpp-2011-12-06-00:59:38-31703 (53456896 bytes)
:Dec  6 17:46:53 fedora kernel: [ 1208.114264] soffice.bin[13521]: segfault at d ip 457fdc57 sp bfa2cff0 error 4 in libpthread-2.14.90.so[457f5000+17000]
:Dec  7 01:30:07 fedora kernel: [ 9232.672185] soffice.bin[5787]: segfault at d ip 457fdc57 sp bf9501b0 error 4 in libpthread-2.14.90.so[457f5000+17000]
:Dec  7 03:58:23 fedora abrt[4499]: File '/usr/lib/libreoffice/program/soffice.bin' seems to be deleted
:Dec  7 17:26:45 fedora kernel: [  414.749235] soffice.bin[7591]: segfault at d ip 457fdc57 sp bf97db40 error 4 in libpthread-2.14.90.so[457f5000+17000]
:Dec  8 21:41:10 fedora kernel: [ 1828.493781] soffice.bin[4769]: segfault at d ip 457fdc57 sp bfc75b40 error 4 in libpthread-2.14.90.so[457f5000+17000]
:Dec  8 21:41:13 fedora abrt[9771]: Saved core dump of pid 4769 (/usr/lib/libreoffice/program/soffice.bin) to /var/spool/abrt/ccpp-2011-12-08-21:41:10-4769 (53452800 bytes)
Comment 1 John Margaritopoulos 2011-12-11 10:03:15 EST
Created attachment 545306 [details]
File: dso_list
Comment 2 John Margaritopoulos 2011-12-11 10:03:18 EST
Created attachment 545307 [details]
File: maps
Comment 3 John Margaritopoulos 2011-12-11 10:03:21 EST
Created attachment 545308 [details]
File: backtrace
Comment 4 David Tardon 2011-12-12 04:43:19 EST

*** This bug has been marked as a duplicate of bug 759086 ***