Bug 759086 - [abrt] libreoffice-core-3.4.4.2-2.fc16: EventGuardAcquire killed by signal 11 on shutdown
[abrt] libreoffice-core-3.4.4.2-2.fc16: EventGuardAcquire killed by signal 11...
Status: CLOSED DUPLICATE of bug 752220
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
abrt_hash:6f341ba2167305b2156e8ea6681...
:
: 766305 772345 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-01 06:51 EST by kotofos
Modified: 2012-01-09 06:37 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-09 06:37:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (12.17 KB, text/plain)
2011-12-01 06:51 EST, kotofos
no flags Details
File: maps (50.60 KB, text/plain)
2011-12-01 06:51 EST, kotofos
no flags Details
File: smolt_data (2.97 KB, text/plain)
2011-12-01 06:51 EST, kotofos
no flags Details
File: backtrace (33.75 KB, text/plain)
2011-12-01 06:51 EST, kotofos
no flags Details

  None (edit)
Description kotofos 2011-12-01 06:51:08 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/lib64/libreoffice/program/soffice.bin --quickstart --nologo --nodefault
crash_function: __pthread_mutex_lock
executable:     /usr/lib64/libreoffice/program/soffice.bin
kernel:         3.1.2-1.fc16.x86_64
pid:            1612
pwd:            /home/kotofos
reason:         Process /usr/lib64/libreoffice/program/soffice.bin was killed by signal 11 (SIGSEGV)
time:           Чт. 01 дек. 2011 16:13:56
uid:            1000
username:       kotofos
xsession_errors: 

backtrace:      Text file, 34560 bytes
dso_list:       Text file, 12464 bytes
maps:           Text file, 51813 bytes
smolt_data:     Text file, 3046 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=1
:HOSTNAME=kotofos-laptop
:LC_MONETARY=ru_RU.utf8
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GPG_AGENT_INFO=/tmp/keyring-y5ANXy/gpg:0:1
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=1ae78454aedfe02bdcbc0f4b00000011-1322730767.500054-1924797468
:LC_NUMERIC=ru_RU.utf8
:OLDPWD=/usr/lib64/libreoffice/program
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-y5ANXy
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=kotofos
:DESKTOP_AUTOSTART_ID=10c0f57cf4e0a990dc132273076920003300000011640005
:SSH_AUTH_SOCK=/tmp/keyring-y5ANXy/ssh
:USERNAME=kotofos
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1164,unix/unix:/tmp/.ICE-unix/1164
:MAIL=/var/spool/mail/kotofos
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/kotofos/.local/bin:/home/kotofos/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/kotofos
:XMODIFIERS=@im=none
:LANG=en_GB.utf8
:GDM_LANG=en_GB.utf8
:LC_MEASUREMENT=ru_RU.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/kotofos
:XDG_SEAT=seat0
:SHLVL=1
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SAL_ENABLE_FILE_LOCKING=1
:LOGNAME=kotofos
:QTLIB=/usr/lib64/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-QREjqiHCYt,guid=9832bfad53c8e198385a81a100000020
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/kotofos
:DISPLAY=:0
:LC_TIME=ru_RU.utf8
:XAUTHORITY=/var/run/gdm/auth-for-kotofos-CoA9Hn/database
:LD_LIBRARY_PATH=/usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/jre/lib/amd64/client:/usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/jre/lib/amd64/server:/usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/jre/lib/amd64/native_threads:/usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/jre/lib/amd64

var_log_messages:
:Nov 29 01:07:37 kotofos-laptop kernel: [ 4459.344162] soffice.bin[3007] general protection ip:3a81065590 sp:7fffc84a0a48 error:0 in libsvllx.so[3a81000000+10a000]
:Nov 29 01:07:40 kotofos-laptop abrt[3791]: Saved core dump of pid 3007 (/usr/lib64/libreoffice/program/soffice.bin) to /var/spool/abrt/ccpp-2011-11-29-01:07:38-3007 (168108032 bytes)
:Dec  1 00:12:16 kotofos-laptop kernel: [173938.476762] soffice.bin[20700]: segfault at 30 ip 0000003a85d6ad10 sp 00007fffa0ea1c80 error 4 in libgtk-x11-2.0.so.0.2400.7[3a85c00000+46c000]
:Dec  1 00:12:18 kotofos-laptop abrt[21489]: Saved core dump of pid 20700 (/usr/lib64/libreoffice/program/soffice.bin) to /var/spool/abrt/ccpp-2011-12-01-00:12:16-20700 (87134208 bytes)
:Dec  1 16:13:56 kotofos-laptop kernel: [  101.304486] soffice.bin[1612]: segfault at 11 ip 0000003a79409da4 sp 00007ffff1fecc90 error 4 in libpthread-2.14.90.so[3a79400000+17000]
:Dec  1 16:13:57 kotofos-laptop abrt[1957]: Saved core dump of pid 1612 (/usr/lib64/libreoffice/program/soffice.bin) to /var/spool/abrt/ccpp-2011-12-01-16:13:56-1612 (55803904 bytes)
Comment 1 kotofos 2011-12-01 06:51:14 EST
Created attachment 539120 [details]
File: dso_list
Comment 2 kotofos 2011-12-01 06:51:17 EST
Created attachment 539121 [details]
File: maps
Comment 3 kotofos 2011-12-01 06:51:32 EST
Created attachment 539122 [details]
File: smolt_data
Comment 4 kotofos 2011-12-01 06:51:37 EST
Created attachment 539123 [details]
File: backtrace
Comment 5 Caolan McNamara 2011-12-01 08:17:16 EST
Might be the problem I think I saw noelp mentioning recently, some hackaround in vcl
Comment 6 David Tardon 2011-12-12 04:43:19 EST
*** Bug 766305 has been marked as a duplicate of this bug. ***
Comment 7 Nick H 2012-01-05 13:12:02 EST
Just installed libreoffice, tried opening it up for the first time. Message appeared about another instance of libreoffice trying to access personal information and that it could be dangerous, asking me if I wanted to proceed. I clicked on continue and it then came up with a notification saying it had crashed.

rating: 4
Package: libreoffice-core-3.4.4.2-6.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)
Comment 8 David Tardon 2012-01-09 00:15:14 EST
*** Bug 772345 has been marked as a duplicate of this bug. ***
Comment 9 David Tardon 2012-01-09 06:37:48 EST

*** This bug has been marked as a duplicate of bug 752220 ***

Note You need to log in before you can comment on or make changes to this bug.