This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 767177

Summary: [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
Product: [Fedora] Fedora Reporter: Suman Mummaneni <sumancse>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:07585e17f32d5ee45a140a2c0b4f615dde8cdf01
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-12-13 09:00:51 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: smolt_data
none
File: backtrace none

Description Suman Mummaneni 2011-12-13 08:51:26 EST
libreport version: 2.0.7
abrt_version:   2.0.6
cmdline:        BOOT_IMAGE=/vmlinuz-3.1.4-1.fc16.x86_64 root=UUID=4977c64d-82b9-4879-afc0-84545f4cf684 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
kernel:         3.1.4-1.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
time:           Mon 12 Dec 2011 01:13:01 PM IST

backtrace:      Text file, 2088 bytes
smolt_data:     Text file, 2584 bytes

event_log:
:2011-12-13-19:11:21> Smolt profile successfully saved
:2011-12-13-19:18:11> Submitting oops report to http://submit.kerneloops.org/submitoops.php
:2011-12-13-19:19:19  Kernel oops has not been sent due to Couldn't connect to server
:2011-12-13-19:19:19* (exited with 1)
:2011-12-13-19:19:19> Logging into Bugzilla at https://bugzilla.redhat.com
:2011-12-13-19:19:21  Checking for duplicates
:2011-12-13-19:19:27  Creating a new bug
:2011-12-13-19:19:31  New bug id: 767176
:2011-12-13-19:19:31  Adding attachments to bug 767176
:2011-12-13-19:19:35  Logging out
:2011-12-13-19:19:37  Status: NEW https://bugzilla.redhat.com/show_bug.cgi?id=767176
:2011-12-13-19:19:37> The report was appended to log
:2011-12-13-19:20:05> Smolt profile successfully saved
:2011-12-13-19:20:14> Submitting oops report to http://submit.kerneloops.org/submitoops.php
:2011-12-13-19:21:17  Kernel oops has not been sent due to Couldn't connect to server
:2011-12-13-19:21:17* (exited with 1)

log:
:abrt_version:   2.0.6
:cmdline:        BOOT_IMAGE=/vmlinuz-3.1.4-1.fc16.x86_64 root=UUID=4977c64d-82b9-4879-afc0-84545f4cf684 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
:kernel:         3.1.4-1.fc16.x86_64
:log:            
:reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
:reported_to:    Bugzilla: URL=https://bugzilla.redhat.com/show_bug.cgi?id=767176
:time:           Mon 12 Dec 2011 01:13:01 PM IST
:
:backtrace:      Text file, 2088 bytes
:smolt_data:     Text file, 2584 bytes
:
:event_log:
::2011-12-13-19:11:21> Smolt profile successfully saved
::2011-12-13-19:18:11> Submitting oops report to http://submit.kerneloops.org/submitoops.php
::2011-12-13-19:19:19  Kernel oops has not been sent due to Couldn't connect to server
::2011-12-13-19:19:19* (exited with 1)
::2011-12-13-19:19:19> Logging into Bugzilla at https://bugzilla.redhat.com
::2011-12-13-19:19:21  Checking for duplicates
::2011-12-13-19:19:27  Creating a new bug
::2011-12-13-19:19:31  New bug id: 767176
::2011-12-13-19:19:31  Adding attachments to bug 767176
::2011-12-13-19:19:35  Logging out
::2011-12-13-19:19:37  Status: NEW https://bugzilla.redhat.com/show_bug.cgi?id=767176
:
:END:
:

reported_to:
:Bugzilla: URL=https://bugzilla.redhat.com/show_bug.cgi?id=767176
:file: log
Comment 1 Suman Mummaneni 2011-12-13 08:51:30 EST
Created attachment 546213 [details]
File: smolt_data
Comment 2 Suman Mummaneni 2011-12-13 08:51:33 EST
Created attachment 546214 [details]
File: backtrace
Comment 3 Josh Boyer 2011-12-13 09:00:51 EST

*** This bug has been marked as a duplicate of bug 767176 ***