Bug 767176 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
[abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
Status: CLOSED DUPLICATE of bug 717211
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:07585e17f32d5ee45a140a2c0b4...
:
: 767177 767178 767179 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-13 08:49 EST by Suman Mummaneni
Modified: 2011-12-13 09:01 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-13 09:01:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: smolt_data (2.52 KB, text/plain)
2011-12-13 08:49 EST, Suman Mummaneni
no flags Details
File: backtrace (2.04 KB, text/plain)
2011-12-13 08:49 EST, Suman Mummaneni
no flags Details

  None (edit)
Description Suman Mummaneni 2011-12-13 08:49:25 EST
libreport version: 2.0.7
abrt_version:   2.0.6
cmdline:        BOOT_IMAGE=/vmlinuz-3.1.4-1.fc16.x86_64 root=UUID=4977c64d-82b9-4879-afc0-84545f4cf684 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
kernel:         3.1.4-1.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
time:           Mon 12 Dec 2011 01:13:01 PM IST

backtrace:      Text file, 2088 bytes
smolt_data:     Text file, 2584 bytes

event_log:
:2011-12-13-19:11:21> Smolt profile successfully saved
:2011-12-13-19:18:11> Submitting oops report to http://submit.kerneloops.org/submitoops.php
:2011-12-13-19:19:19  Kernel oops has not been sent due to Couldn't connect to server
:2011-12-13-19:19:19* (exited with 1)
Comment 1 Suman Mummaneni 2011-12-13 08:49:29 EST
Created attachment 546211 [details]
File: smolt_data
Comment 2 Suman Mummaneni 2011-12-13 08:49:31 EST
Created attachment 546212 [details]
File: backtrace
Comment 3 Josh Boyer 2011-12-13 09:00:47 EST
*** Bug 767178 has been marked as a duplicate of this bug. ***
Comment 4 Josh Boyer 2011-12-13 09:00:52 EST
*** Bug 767177 has been marked as a duplicate of this bug. ***
Comment 5 Josh Boyer 2011-12-13 09:00:57 EST
*** Bug 767179 has been marked as a duplicate of this bug. ***
Comment 6 Josh Boyer 2011-12-13 09:01:25 EST

*** This bug has been marked as a duplicate of bug 717211 ***

Note You need to log in before you can comment on or make changes to this bug.