This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 767179

Summary: [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
Product: [Fedora] Fedora Reporter: Suman Mummaneni <sumancse>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:07585e17f32d5ee45a140a2c0b4f615dde8cdf01
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-12-13 09:00:56 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: log
none
File: event_log
none
File: smolt_data
none
File: backtrace none

Description Suman Mummaneni 2011-12-13 08:53:54 EST
libreport version: 2.0.7
abrt_version:   2.0.6
cmdline:        BOOT_IMAGE=/vmlinuz-3.1.4-1.fc16.x86_64 root=UUID=4977c64d-82b9-4879-afc0-84545f4cf684 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
kernel:         3.1.4-1.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
time:           Mon 12 Dec 2011 01:13:01 PM IST

backtrace:      Text file, 2088 bytes
event_log:      Text file, 2255 bytes
log:            Text file, 7305 bytes
smolt_data:     Text file, 2584 bytes

reported_to:
:Bugzilla: URL=https://bugzilla.redhat.com/show_bug.cgi?id=767176
:file: log
:Bugzilla: URL=https://bugzilla.redhat.com/show_bug.cgi?id=767177
:Bugzilla: URL=https://bugzilla.redhat.com/show_bug.cgi?id=767178
Comment 1 Suman Mummaneni 2011-12-13 08:53:57 EST
Created attachment 546218 [details]
File: log
Comment 2 Suman Mummaneni 2011-12-13 08:54:00 EST
Created attachment 546219 [details]
File: event_log
Comment 3 Suman Mummaneni 2011-12-13 08:54:02 EST
Created attachment 546220 [details]
File: smolt_data
Comment 4 Suman Mummaneni 2011-12-13 08:54:04 EST
Created attachment 546221 [details]
File: backtrace
Comment 5 Josh Boyer 2011-12-13 09:00:56 EST

*** This bug has been marked as a duplicate of bug 767176 ***