Bug 770281

Summary: [abrt] kernel: WARNING: at /builddir/build/BUILD/kernel-3.1.fc16/compat-wireless-3.2-rc6-3/drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x446/0x880 [iwlwifi]()
Product: [Fedora] Fedora Reporter: JimmyMa <grapland>
Component: kernelAssignee: John W. Linville <linville>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:87f715dfa4c6104920cb0210539b089b5c3fb2dd
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-01-04 07:37:29 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description JimmyMa 2011-12-25 10:10:49 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.1.6-1.fc16.x86_64 root=UUID=cde1cd0b-30bd-468f-a054-7adad2b8e93c ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
kernel:         3.1.6-1.fc16.x86_64
reason:         WARNING: at /builddir/build/BUILD/kernel-3.1.fc16/compat-wireless-3.2-rc6-3/drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x446/0x880 [iwlwifi]()
time:           Sun 25 Dec 2011 11:09:02 PM CST

backtrace:
:WARNING: at /builddir/build/BUILD/kernel-3.1.fc16/compat-wireless-3.2-rc6-3/drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x446/0x880 [iwlwifi]()
:Hardware name: 7459FN3
:reclaim is false, SEQ_RX_FRAME unset: REPLY_RX_PHY_CMD
:Modules linked in: ppp_mppe ppp_async crc_ccitt ppp_generic slhc lp vmnet ppdev parport_pc parport fuse vsock lockd vmci vmmon rfcomm bnep binfmt_misc ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter nf_conntrack_ipv4 nf_defrag_ipv4 ip6_tables xt_state nf_conntrack snd_hda_codec_conexant arc4 snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device btusb bluetooth iwlwifi snd_pcm mac80211 microcode iTCO_wdt i2c_i801 cfg80211 thinkpad_acpi iTCO_vendor_support snd_timer e1000e rfkill snd soundcore snd_page_alloc uinput sunrpc wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper Tainted: G        W   3.1.6-1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8106b73f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffffa007283b>] ? notify_ring+0xfb/0x100 [i915]
: [<ffffffff8106b836>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa03c5936>] iwl_irq_tasklet+0x446/0x880 [iwlwifi]
: [<ffffffff81072638>] tasklet_action+0x78/0x140
: [<ffffffff81072c98>] __do_softirq+0xb8/0x230
: [<ffffffff81098ba6>] ? do_timer+0x2d6/0x500
: [<ffffffff815def2c>] call_softirq+0x1c/0x30
: [<ffffffff810152a5>] do_softirq+0x65/0xa0
: [<ffffffff810730ae>] irq_exit+0x9e/0xc0
: [<ffffffff815df7e3>] do_IRQ+0x63/0xe0
: [<ffffffff815d526e>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff8132dbf7>] ? arch_local_irq_enable+0x8/0xd
: [<ffffffff8109500a>] ? sched_clock_idle_wakeup_event+0x1a/0x20
: [<ffffffff8132e7eb>] acpi_idle_enter_bm+0x21d/0x255
: [<ffffffff814841e6>] cpuidle_idle_call+0xc6/0x280
: [<ffffffff81012225>] cpu_idle+0xc5/0x120
: [<ffffffff815af1ae>] rest_init+0x72/0x74
: [<ffffffff81b7ec0a>] start_kernel+0x3b5/0x3c0
: [<ffffffff81b7e347>] x86_64_start_reservations+0x132/0x136
: [<ffffffff81b7e140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81b7e44d>] x86_64_start_kernel+0x102/0x111

smolt_data:
:
:
:General
:=================================
:UUID: 0f6740ba-63c1-48d1-8bf3-07c6bfc17859
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 5053.96
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Duo CPU     T9400  @ 2.53GHz
:CPU Stepping: 6
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 2
:CPU Speed: 2534
:System Memory: 3849
:System Swap: 2047
:Vendor: LENOVO
:System: 7459FN3 ThinkPad X200
:Form factor: Notebook
:Kernel: 3.1.6-1.fc16.x86_64
:SELinux Enabled: 0
:SELinux Policy: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10816:6058:8416) pci, agpgart-intel, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(32902:10544:6058:8441) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10537:6058:8440) pci, ahci, STORAGE, ICH9M/M-E SATA AHCI Controller
:(32902:10519:6058:8437) pci, None, PCI/ISA, ICH9M-E LPC Interface Controller
:(32902:4341:6058:8430) pci, e1000e, ETHERNET, 82567LM Gigabit Network Connection
:(32902:9288:6058:8436) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10566:6058:8435) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 4
:(32902:10549:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10548:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10553:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:6058:8433) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:6058:8433) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(32902:16951:32902:4625) pci, iwlwifi, NETWORK, WiFi Link 5100 AGN
:(32902:10818:6058:8420) pci, i915, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10819:6058:8420) pci, None, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10560:6058:8435) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10562:6058:8435) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10820:6058:8422) pci, None, SIMPLE, Mobile 4 Series Chipset MEI Controller
:(32902:10558:6058:8434) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda1 / ext4 4096 4096 5160607 2799090 2536946 1310720 1060769 1060769
:/dev/sda2 /home ext4 4096 4096 23684057 7397766 6194669 6021120 5997160 5997160
:
Comment 1 Josh Boyer 2012-01-04 07:37:29 EST

*** This bug has been marked as a duplicate of bug 770595 ***