Bug 770595 - [abrt] kernel: WARNING: at /builddir/build/BUILD/kernel-3.1.fc16/compat-wireless-3.2-rc6-3/drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x3bd/0x7c0 [iwlwifi]()
[abrt] kernel: WARNING: at /builddir/build/BUILD/kernel-3.1.fc16/compat-wirel...
Status: CLOSED DUPLICATE of bug 813903
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: John W. Linville
Fedora Extras Quality Assurance
abrt_hash:107d75788154cedbe62e788ef2d...
:
: 770281 770578 770876 771244 771439 781888 785332 785860 786306 786536 786549 789521 790235 790240 794951 796507 796531 798460 799604 800692 805360 806825 807840 809091 809099 811407 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-27 16:40 EST by Radek
Modified: 2012-05-15 04:00 EDT (History)
35 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-20 13:15:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Radek 2011-12-27 16:40:33 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.1.6-1.fc16.i686 root=/dev/mapper/vg_localhost-lv_root ro rd.lvm.lv=vg_localhost/lv_swap rd.md=0 rd.dm=0 rd.lvm.lv=vg_localhost/lv_root quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 KEYTABLE=pl2 LANG=en_US.UTF-8
comment:        i dont have idea. Using Java @ chrome & skype
kernel:         3.1.6-1.fc16.i686
reason:         WARNING: at /builddir/build/BUILD/kernel-3.1.fc16/compat-wireless-3.2-rc6-3/drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x3bd/0x7c0 [iwlwifi]()
time:           Tue 27 Dec 2011 09:15:44 PM GMT

backtrace:
:WARNING: at /builddir/build/BUILD/kernel-3.1.fc16/compat-wireless-3.2-rc6-3/drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x3bd/0x7c0 [iwlwifi]()
:Hardware name: HP G70 Notebook PC
:reclaim is false, SEQ_RX_FRAME unset: REPLY_RX_PHY_CMD
:Modules linked in: tcp_lp ppdev parport_pc lp parport fuse 8021q garp stp llc fcoe libfcoe libfc scsi_transport_fc scsi_tgt nf_conntrack_ipv4 ip6t_REJECT nf_defrag_ipv4 nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables binfmt_misc uvcvideo videodev media snd_usb_audio snd_usbmidi_lib snd_rawmidi arc4 hp_wmi sparse_keymap snd_hda_codec_hdmi snd_hda_codec_conexant snd_hda_intel snd_hda_codec snd_hwdep joydev snd_seq microcode snd_seq_device i2c_i801 iwlwifi snd_pcm mac80211 serio_raw cfg80211 r8169 mii iTCO_wdt iTCO_vendor_support rfkill snd_timer snd soundcore snd_page_alloc uinput ums_realtek usb_storage nouveau ttm drm_kms_helper drm i2c_algo_bit i2c_core mxm_wmi wmi video [last unloaded: scsi_wait_scan]
:Pid: 1594, comm: gnome-shell Not tainted 3.1.6-1.fc16.i686 #1
:Call Trace:
: [<c044c122>] warn_slowpath_common+0x72/0xa0
: [<fb37120d>] ? iwl_irq_tasklet+0x3bd/0x7c0 [iwlwifi]
: [<fb37120d>] ? iwl_irq_tasklet+0x3bd/0x7c0 [iwlwifi]
: [<c044c1f3>] warn_slowpath_fmt+0x33/0x40
: [<fb37120d>] iwl_irq_tasklet+0x3bd/0x7c0 [iwlwifi]
: [<c0452b70>] ? __tasklet_hi_schedule_first+0x80/0x80
: [<c0452693>] tasklet_action+0x63/0x110
: [<c0452b70>] ? __tasklet_hi_schedule_first+0x80/0x80
: [<c0452c01>] __do_softirq+0x91/0x1c0
: [<c0452b70>] ? __tasklet_hi_schedule_first+0x80/0x80
: <IRQ>  [<c0452f5e>] ? irq_exit+0x7e/0xa0
: [<c0404d0b>] ? do_IRQ+0x4b/0xc0
: [<c09148b0>] ? common_interrupt+0x30/0x38
: [<c0810a31>] ? skb_release_data+0x1/0xd0
: [<c0810b17>] ? __kfree_skb+0x17/0x90
: [<c0810bbb>] ? consume_skb+0x2b/0x90
: [<c08a493b>] ? unix_stream_recvmsg+0x1eb/0x590
: [<c05f050f>] ? selinux_socket_recvmsg+0x1f/0x30
: [<c0809fec>] ? sock_aio_read+0x11c/0x130
: [<c0527634>] ? do_sync_read+0xa4/0xe0
: [<c05279dc>] ? rw_verify_area+0x6c/0x120
: [<c0527f59>] ? vfs_read+0x149/0x160
: [<c0527fad>] ? sys_read+0x3d/0x70
: [<c090d4f4>] ? syscall_call+0x7/0xb
: [<c0900000>] ? profile_cpu_callback+0x91/0x1ac

event_log:
:2011-12-27-21:20:52> Smolt profile successfully saved
:2011-12-27-21:22:44> Logging into Bugzilla at https://bugzilla.redhat.com
:2011-12-27-21:22:45  fatal: XML-RPC(300): RPC failed at server.  The username or password you entered is not valid.
:2011-12-27-21:22:45* (exited with 1)
:2011-12-27-21:23:46> Smolt profile successfully saved

smolt_data:
:
:
:General
:=================================
:UUID: 4d3c2f46-4681-4a59-9763-0ed1b1885a9f
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: i686
:BogoMIPS: 4255.49
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Duo CPU     P7450  @ 2.13GHz
:CPU Stepping: 6
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 2
:CPU Speed: 2133
:System Memory: 3023
:System Swap: 5087
:Vendor: Hewlett-Packard
:System: HP G70 Notebook PC F.32
:Form factor: Notebook
:Kernel: 3.1.6-1.fc16.i686
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10550:4156:13835) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(4332:33078:4156:13835) pci, r8169, ETHERNET, RTL8101E/RTL8102E PCI Express Fast Ethernet controller
:(32902:10544:4156:13835) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10537:4156:13835) pci, ahci, STORAGE, ICH9M/M-E SATA AHCI Controller
:(32902:10560:4156:13835) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10562:4156:13835) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(4318:1768:4156:13835) pci, nouveau, VIDEO, G98 [GeForce 9200M GS]
:(32902:10521:4156:13835) pci, None, PCI/ISA, ICH9M LPC Interface Controller
:(32902:10558:4156:13835) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10549:4156:13835) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10546:4156:13835) pci, None, NONE, 82801I (ICH9 Family) Thermal Subsystem
:(32902:16951:32902:4625) pci, iwlwifi, NETWORK, WiFi Link 5100 AGN
:(32902:9288:4156:13835) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10548:4156:13835) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10551:4156:13835) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:4156:13835) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(32902:10816:4156:13835) pci, None, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(32902:10817:4156:13835) pci, pcieport, PCI/PCI, Mobile 4 Series Chipset PCI Express Graphics Port
:(32902:10553:4156:13835) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10554:4156:13835) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:4156:13835) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_localhost-lv_root / ext4 4096 4096 12715689 11683550 11554402 3235840 3115659 3115659
:/dev/sda5 /boot ext4 1024 1024 495844 436406 410806 128016 127788 127788
:/dev/mapper/vg_localhost-lv_home /home ext4 4096 4096 6345813 4528305 4205950 1613824 1576984 1576984
:/dev/sda3 WITHHELD fuseblk 4096 4096 31743999 24506726 24506726 98092440 98065347 98065347
:
Comment 1 Josh Boyer 2012-01-04 07:37:02 EST
*** Bug 770578 has been marked as a duplicate of this bug. ***
Comment 2 Josh Boyer 2012-01-04 07:37:29 EST
*** Bug 770281 has been marked as a duplicate of this bug. ***
Comment 3 Josh Boyer 2012-01-04 07:37:38 EST
*** Bug 770876 has been marked as a duplicate of this bug. ***
Comment 4 Josh Boyer 2012-01-04 07:37:55 EST
*** Bug 771244 has been marked as a duplicate of this bug. ***
Comment 5 Josh Boyer 2012-01-04 07:38:32 EST
*** Bug 771439 has been marked as a duplicate of this bug. ***
Comment 6 Jan Sedlák 2012-01-05 10:42:04 EST
Out of the blue sky.

rating: (null)
Package: kernel
Architecture: x86_64
OS Release: Fedora release 16 (Verne)
Comment 7 Andrew 2012-01-10 22:48:16 EST
No idea. Just happened.

rating: (null)
Package: kernel
Architecture: x86_64
OS Release: Fedora release 16 (Verne)
Comment 8 John W. Linville 2012-01-16 16:01:44 EST
*** Bug 781888 has been marked as a duplicate of this bug. ***
Comment 9 Edson Andrade 2012-01-18 20:07:47 EST
skype I guess. Low experience on Linux. Trying it out and the problem report poped up. Thanks for the great product.

Package: kernel
OS Release: Fedora release 16 (Verne)
Comment 10 Santiago Lunar 2012-01-24 09:15:39 EST
No clue...

Package: kernel
OS Release: Fedora release 16 (Verne)
Comment 11 John W. Linville 2012-01-30 10:02:31 EST
Close this as a duplicate of bug 785332 since that one is based on even newer sources from upstream...
Comment 12 John W. Linville 2012-01-30 15:10:39 EST
*** Bug 785860 has been marked as a duplicate of this bug. ***
Comment 13 John W. Linville 2012-02-01 11:13:53 EST
*** Bug 786306 has been marked as a duplicate of this bug. ***
Comment 14 John W. Linville 2012-02-01 11:14:00 EST
*** Bug 785332 has been marked as a duplicate of this bug. ***
Comment 15 John W. Linville 2012-02-01 13:22:22 EST
*** Bug 786536 has been marked as a duplicate of this bug. ***
Comment 16 Josh Boyer 2012-02-01 13:28:01 EST
*** Bug 786549 has been marked as a duplicate of this bug. ***
Comment 17 katharina.mk 2012-02-06 16:17:22 EST
some time after logging in to a wireless network i loose connection and have to restart the adapter

Package: kernel
OS Release: Fedora release 16 (Verne)
Comment 18 Dave Jones 2012-02-12 17:40:46 EST
*** Bug 789521 has been marked as a duplicate of this bug. ***
Comment 19 Josh Boyer 2012-02-13 20:09:11 EST
*** Bug 790235 has been marked as a duplicate of this bug. ***
Comment 20 Josh Boyer 2012-02-13 20:33:37 EST
*** Bug 790240 has been marked as a duplicate of this bug. ***
Comment 21 Josh Boyer 2012-02-18 13:12:06 EST
*** Bug 794951 has been marked as a duplicate of this bug. ***
Comment 22 Josh Boyer 2012-02-23 07:45:44 EST
*** Bug 796531 has been marked as a duplicate of this bug. ***
Comment 23 Josh Boyer 2012-02-23 07:45:51 EST
*** Bug 796507 has been marked as a duplicate of this bug. ***
Comment 24 Mohammed Arafa 2012-02-23 18:50:04 EST
no idea found it in abrt

Package: kernel
Architecture: x86_64
OS Release: Fedora release 16 (Verne)
Comment 25 Josh Boyer 2012-02-29 11:04:34 EST
*** Bug 798460 has been marked as a duplicate of this bug. ***
Comment 26 Owen Johnson 2012-03-04 18:26:24 EST
installing updates

Package: kernel
Architecture: x86_64
OS Release: Fedora release 16 (Verne)
Comment 27 Josh Boyer 2012-03-05 10:45:47 EST
*** Bug 799604 has been marked as a duplicate of this bug. ***
Comment 28 Dave Jones 2012-03-22 13:06:51 EDT
[mass update]
kernel-3.3.0-4.fc16 has been pushed to the Fedora 16 stable repository.
Please retest with this update.
Comment 29 Dave Jones 2012-03-22 13:10:07 EDT
[mass update]
kernel-3.3.0-4.fc16 has been pushed to the Fedora 16 stable repository.
Please retest with this update.
Comment 30 Dave Jones 2012-03-22 13:20:18 EDT
[mass update]
kernel-3.3.0-4.fc16 has been pushed to the Fedora 16 stable repository.
Please retest with this update.
Comment 31 Dave Jones 2012-03-26 10:58:59 EDT
*** Bug 805360 has been marked as a duplicate of this bug. ***
Comment 32 Dave Jones 2012-03-26 10:59:14 EDT
*** Bug 806825 has been marked as a duplicate of this bug. ***
Comment 33 Dave Jones 2012-03-28 17:22:28 EDT
*** Bug 807840 has been marked as a duplicate of this bug. ***
Comment 34 Dave Jones 2012-04-02 12:28:03 EDT
*** Bug 809099 has been marked as a duplicate of this bug. ***
Comment 35 Dave Jones 2012-04-02 12:28:17 EDT
*** Bug 809091 has been marked as a duplicate of this bug. ***
Comment 36 Josh Boyer 2012-04-10 20:21:10 EDT
*** Bug 800692 has been marked as a duplicate of this bug. ***
Comment 37 Josh Boyer 2012-04-10 20:21:16 EDT
*** Bug 811407 has been marked as a duplicate of this bug. ***
Comment 38 fil.oracle 2012-04-11 10:30:25 EDT
I had recently logged into my wifi network

Package: kernel
OS Release: Fedora release 16 (Verne)
Comment 39 Dave Jones 2012-04-20 13:15:59 EDT

*** This bug has been marked as a duplicate of bug 813903 ***

Note You need to log in before you can comment on or make changes to this bug.