This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 770876

Summary: [abrt] kernel: WARNING: at /builddir/build/BUILD/kernel-3.1.fc16/compat-wireless-3.2-rc6-3/drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x446/0x880 [iwlwifi]()
Product: [Fedora] Fedora Reporter: Meyer S. Jacobs <meyermagic>
Component: kernelAssignee: John W. Linville <linville>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:735c217a60f441769b5fca3c22eda08ac2c98c5e
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-01-04 07:37:38 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Meyer S. Jacobs 2011-12-29 17:28:12 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.1.6-1.fc16.x86_64 root=/dev/mapper/vg_matrix-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=vg_matrix/lv_swap rd.luks=0 rd.lvm.lv=vg_matrix/lv_root LANG=en_US.UTF-8 acpi_backlight=vendor
kernel:         3.1.6-1.fc16.x86_64
reason:         WARNING: at /builddir/build/BUILD/kernel-3.1.fc16/compat-wireless-3.2-rc6-3/drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x446/0x880 [iwlwifi]()
time:           Thu 29 Dec 2011 01:51:39 PM PST

backtrace:
:WARNING: at /builddir/build/BUILD/kernel-3.1.fc16/compat-wireless-3.2-rc6-3/drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x446/0x880 [iwlwifi]()
:Hardware name: HP TouchSmart tm2 Notebook PC
:reclaim is false, SEQ_RX_FRAME unset: REPLY_RX_PHY_CMD
:Modules linked in: binfmt_misc vfat fat usb_storage tcp_lp ppdev parport_pc lp parport fuse lockd rfcomm bnep ip6t_REJECT nf_conntrack_ipv6 nf_conntrack_ipv4 nf_defrag_ipv6 nf_defrag_ipv4 ip6table_filter xt_state nf_conntrack ip6_tables arc4 iwlwifi btusb mac80211 cfg80211 hp_wmi bluetooth snd_hda_codec_hdmi i2c_i801 uvcvideo videodev sparse_keymap snd_hda_codec_idt intel_ips hp_accel rfkill joydev media snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm r8169 mii v4l2_compat_ioctl32 lis3lv02d iTCO_wdt iTCO_vendor_support input_polldev serio_raw wacom uinput microcode snd_timer snd soundcore snd_page_alloc sunrpc wmi i915 radeon ttm drm_kms_helper drm video i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
:Pid: 14183, comm: chrome Not tainted 3.1.6-1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8106b73f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8106b836>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa053f936>] iwl_irq_tasklet+0x446/0x880 [iwlwifi]
: [<ffffffff81072638>] tasklet_action+0x78/0x140
: [<ffffffff81072c98>] __do_softirq+0xb8/0x230
: [<ffffffff815def2c>] call_softirq+0x1c/0x30
: [<ffffffff810152a5>] do_softirq+0x65/0xa0
: [<ffffffff810730ae>] irq_exit+0x9e/0xc0
: [<ffffffff815df7e3>] do_IRQ+0x63/0xe0
: [<ffffffff815d526e>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff815dcdf4>] ? sysret_audit+0x16/0x20

smolt_data:
:
:
:General
:=================================
:UUID: dba31687-c8bc-49dc-9cae-f91a38b4ffce
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 2393.93
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5 CPU       U 430  @ 1.20GHz
:CPU Stepping: 5
:CPU Family: 6
:CPU Model Num: 37
:Number of CPUs: 4
:CPU Speed: 1200
:System Memory: 3754
:System Swap: 5791
:Vendor: Hewlett-Packard
:System: HP TouchSmart tm2 Notebook PC 048A200000252A20001120000
:Form factor: Notebook
:Kernel: 3.1.6-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:11362:4156:5254) pci, None, HOST/PCI, Core Processor QuickPath Architecture Generic Non-core Registers
:(32902:11521:4156:5254) pci, None, HOST/PCI, Core Processor QuickPath Architecture System Address Decoder
:(32902:68:4156:5254) pci, agpgart-intel, HOST/PCI, Core Processor DRAM Controller
:(32902:69:4156:5254) pci, pcieport, PCI/PCI, Core Processor PCI Express x16 Root Port
:(32902:11536:4156:5254) pci, None, HOST/PCI, Core Processor QPI Link 0
:(32902:11537:4156:5254) pci, None, HOST/PCI, Core Processor QPI Physical 0
:(32902:11538:4156:5254) pci, None, HOST/PCI, Core Processor Reserved
:(32902:11539:4156:5254) pci, None, HOST/PCI, Core Processor Reserved
:(32902:15152:4156:5254) pci, i801_smbus, SERIAL, 5 Series/3400 Series Chipset SMBus Controller
:(32902:15145:4156:5254) pci, ahci, STORAGE, 5 Series/3400 Series Chipset 4 port SATA AHCI Controller
:(32902:15113:4156:5254) pci, None, PCI/ISA, Mobile 5 Series Chipset LPC Interface Controller
:(32902:15154:4156:5254) pci, intel ips, NONE, 5 Series/3400 Series Chipset Thermal Subsystem
:(4332:33128:4156:5254) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(32902:15164:4156:5254) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:9288:4156:5254) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:15204:4156:5254) pci, None, SIMPLE, 5 Series/3400 Series Chipset HECI Controller
:(32902:132:32902:4885) pci, iwlwifi, NETWORK, Centrino Wireless-N 1000 BGN
:(32902:70:4156:5254) pci, i915, VIDEO, Core Processor Integrated Graphics Controller
:(32902:15170:4156:5254) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 1
:(32902:15172:4156:5254) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 2
:(32902:15190:4156:5254) pci, snd_hda_intel, MULTIMEDIA, 5 Series/3400 Series Chipset High Definition Audio
:(32902:15156:4156:5254) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(4098:43624:4156:5254) pci, snd_hda_intel, MULTIMEDIA, Manhattan HDMI Audio [Mobility Radeon HD 5000 Series]
:(4098:26848:4156:5254) pci, radeon, VIDEO, TouchSmart tm2-2050er discrete GPU (Mobility Radeon HD 5450)
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_matrix-lv_root / ext4 4096 4096 12901535 10709192 10053832 3276800 3003638 3003638
:/dev/sda2 /boot ext4 1024 1024 495844 409843 384243 128016 127788 127788
:/dev/mapper/vg_matrix-lv_home /home ext4 4096 4096 105687680 105454382 100085755 26845184 26837773 26837773
:/dev/sdb1 WITHHELD vfat UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN
:
Comment 1 Josh Boyer 2012-01-04 07:37:38 EST

*** This bug has been marked as a duplicate of bug 770595 ***