Bug 771244

Summary: [abrt] kernel: [377056.898248] WARNING: at /builddir/build/BUILD/kernel-3.1.fc16/compat-wireless-3.2-rc6-3/drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x446/0x880 [iwlwifi]()
Product: [Fedora] Fedora Reporter: marco
Component: kernelAssignee: John W. Linville <linville>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:b1414391d04e4d1376df6eab0c6e5817ffdeba22
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-01-04 07:37:55 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description marco 2012-01-02 16:32:34 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.1.6-1.fc16.x86_64 root=/dev/mapper/luks-c963ce73-061c-4117-8261-878c6e8df591 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks.uuid=luks-c963ce73-061c-4117-8261-878c6e8df591 LANG=en_US.UTF-8
comment:        Haven't seen this before, but happened twice now, probably after a yum update
kernel:         3.1.6-1.fc16.x86_64
reason:         [377056.898248] WARNING: at /builddir/build/BUILD/kernel-3.1.fc16/compat-wireless-3.2-rc6-3/drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x446/0x880 [iwlwifi]()
time:           Mon 02 Jan 2012 09:40:44 PM CET

backtrace:
:[377056.898248] WARNING: at /builddir/build/BUILD/kernel-3.1.fc16/compat-wireless-3.2-rc6-3/drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x446/0x880 [iwlwifi]()
:[377056.898251] Hardware name: Aspire 5935     
:[377056.898253] reclaim is false, SEQ_RX_FRAME unset: REPLY_RX_PHY_CMD
:[377056.898255] Modules linked in: tcp_lp ppdev parport_pc lp parport fuse lockd rfcomm bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 ip6table_filter xt_state ip6_tables nf_conntrack btusb bluetooth ir_lirc_codec snd_hda_codec_realtek lirc_dev ir_mce_kbd_decoder snd_hda_intel snd_hda_codec ir_sony_decoder snd_hwdep ir_jvc_decoder snd_seq arc4 ir_rc6_decoder snd_seq_device iwlwifi acer_wmi mac80211 uvcvideo videodev media ir_rc5_decoder rc_rc6_mce v4l2_compat_ioctl32 snd_pcm ir_nec_decoder cfg80211 ene_ir tg3 rc_core iTCO_wdt snd_timer snd soundcore snd_page_alloc i2c_i801 jmb38x_ms memstick iTCO_vendor_support sparse_keymap microcode joydev rfkill uinput binfmt_misc sunrpc xts gf128mul dm_crypt firewire_ohci sdhci_pci sdhci mmc_core firewire_core crc_itu_t i915 nouveau ttm drm_kms_helper drm i2c_algo_bit i2c_core mxm_wmi wmi video [last unloaded: scsi_wait_scan]
:[377056.898316] Pid: 0, comm: swapper Tainted: G        W   3.1.6-1.fc16.x86_64 #1
:[377056.898318] Call Trace:
:[377056.898320]  <IRQ>  [<ffffffff8106b73f>] warn_slowpath_common+0x7f/0xc0
:[377056.898333]  [<ffffffff8106b836>] warn_slowpath_fmt+0x46/0x50
:[377056.898342]  [<ffffffffa03cd936>] iwl_irq_tasklet+0x446/0x880 [iwlwifi]
:[377056.898347]  [<ffffffff81072638>] tasklet_action+0x78/0x140
:[377056.898350]  [<ffffffff81072c98>] __do_softirq+0xb8/0x230
:[377056.898356]  [<ffffffff815def2c>] call_softirq+0x1c/0x30
:[377056.898362]  [<ffffffff810152a5>] do_softirq+0x65/0xa0
:[377056.898365]  [<ffffffff810730ae>] irq_exit+0x9e/0xc0
:[377056.898369]  [<ffffffff815df7e3>] do_IRQ+0x63/0xe0
:[377056.898375]  [<ffffffff815d526e>] common_interrupt+0x6e/0x6e
:[377056.898376]  <EOI>  [<ffffffff8132dbf7>] ? arch_local_irq_enable+0x8/0xd
:[377056.898388]  [<ffffffff8109500a>] ? sched_clock_idle_wakeup_event+0x1a/0x20
:[377056.898392]  [<ffffffff8132e7eb>] acpi_idle_enter_bm+0x21d/0x255
:[377056.898396]  [<ffffffff814841e6>] cpuidle_idle_call+0xc6/0x280
:[377056.898400]  [<ffffffff81012225>] cpu_idle+0xc5/0x120
:[377056.898406]  [<ffffffff815af1ae>] rest_init+0x72/0x74
:[377056.898411]  [<ffffffff81b7ec0a>] start_kernel+0x3b5/0x3c0
:[377056.898414]  [<ffffffff81b7e347>] x86_64_start_reservations+0x132/0x136
:[377056.898418]  [<ffffffff81b7e140>] ? early_idt_handlers+0x140/0x140
:[377056.898421]  [<ffffffff81b7e44d>] x86_64_start_kernel+0x102/0x111

smolt_data:
:
:
:General
:=================================
:UUID: 7aa686a1-4533-408e-a6d2-5ef62a17feb7
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4256.38
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Duo CPU     P7450  @ 2.13GHz
:CPU Stepping: 6
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 2
:CPU Speed: 2133
:System Memory: 3887
:System Swap: 11993
:Vendor: Acer
:System: Aspire 5935 V1.03
:Form factor: Other
:Kernel: 3.1.6-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10816:4133:512) pci, agpgart-intel, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(32902:10817:4133:512) pci, pcieport, PCI/PCI, Mobile 4 Series Chipset PCI Express Graphics Port
:(6523:9090:4133:512) pci, sdhci-pci, BASE, SD/MMC Host Controller
:(32902:16946:32902:4609) pci, iwlwifi, NETWORK, WiFi Link 5100 AGN
:(32902:10544:4133:512) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10537:4133:512) pci, ahci, STORAGE, ICH9M/M-E SATA AHCI Controller
:(32902:10521:4133:512) pci, None, PCI/ISA, ICH9M LPC Interface Controller
:(32902:10564:4133:512) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 3
:(32902:9288:4133:512) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10549:4133:512) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10548:4133:512) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10553:4133:512) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:4133:512) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(6523:9091:4133:512) pci, jmb38x_ms, BASE, MS Host Controller
:(6523:9089:4133:512) pci, None, BASE, Standard SD Host Controller
:(32902:10554:4133:512) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:4133:512) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(32902:10818:4133:512) pci, i915, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10560:4133:512) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10562:4133:512) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10568:4133:512) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10558:4133:512) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:4133:512) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:4133:512) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(4318:1618:4133:512) pci, nouveau, VIDEO, G96 [GeForce GT 130M]
:(6523:9092:4133:512) pci, None, BASE, xD Host Controller
:(5348:5764:4133:512) pci, tg3, ETHERNET, NetXtreme BCM5764M Gigabit Ethernet PCIe
:(6523:9088:4133:512) pci, firewire_ohci, FIREWIRE, IEEE 1394 Host Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/luks-c963ce73-061c-4117-8261-878c6e8df591 / ext4 4096 4096 11339113 7252615 6676611 2883584 2420227 2420227
:/dev/sda5 /boot ext4 1024 1024 194449 50556 40516 50400 50138 50138
:/dev/sda6 WITHHELD ext3 4096 4096 37796785 18411487 16491521 9601024 9344860 9344860
:/dev/sda11 WITHHELD ext4 4096 4096 12598961 5975437 5335437 3203072 2495512 2495512
:
Comment 1 Josh Boyer 2012-01-04 07:37:55 EST

*** This bug has been marked as a duplicate of bug 770595 ***