Bug 7722

Summary: Latest updates cause 'rpm' to segfault
Product: [Retired] Red Hat Linux Reporter: zbeckman
Component: rpmAssignee: Jeff Johnson <jbj>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-12-10 18:31:53 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description zbeckman 1999-12-10 04:45:01 UTC
The following updates for 6.1/i386 cause rpm to segfault:

ee-0.3.11-1.i386.rpm
gnome-core-devel-1.0.54-2.i386.rpm
gnome-games-1.0.51-3.i386.rpm
gnome-libs-devel-1.0.54-1.i386.rpm
gnome-core-1.0.54-2.i386.rpm

All other updates seem to install fine. I've tried numerous different
combinations (e.g.: rpm -Uvh, --nodeps, --force, gnorpm) all to no avail;
the above packages always segfault. This is a fairly new 6.1 installation
from the RH CD.

Zacharias J. Beckman
zbeckman@creativesun.com
"If you send me spam, you give me the right to unleash a hideous virus on
you."

Comment 1 Jeff Johnson 1999-12-10 17:06:59 UTC
This is an rpm problem, not a gnome-core problem.

What version of rpm? If rpm-3.0.4, try rpm-3.0.3. You probably also want
to do a "rpm --rebuilddb" as root to insure that the segfault is not
due to erroneous data from a corrupted database.

------- Email From  "Zacharias J. Beckman" <zbeckman@creativesun.com> 12/10/99 12:27 -------
Attached to Bug # 7722.


------- Email From  "Zacharias J. Beckman" <zbeckman@creativesun.com> 12/10/99 12:38 -------
Attached to Bug # 7722.