Bug 7722 - Latest updates cause 'rpm' to segfault
Latest updates cause 'rpm' to segfault
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: rpm (Show other bugs)
6.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-12-09 23:45 EST by zbeckman
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-12-10 13:31:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description zbeckman 1999-12-09 23:45:01 EST
The following updates for 6.1/i386 cause rpm to segfault:

ee-0.3.11-1.i386.rpm
gnome-core-devel-1.0.54-2.i386.rpm
gnome-games-1.0.51-3.i386.rpm
gnome-libs-devel-1.0.54-1.i386.rpm
gnome-core-1.0.54-2.i386.rpm

All other updates seem to install fine. I've tried numerous different
combinations (e.g.: rpm -Uvh, --nodeps, --force, gnorpm) all to no avail;
the above packages always segfault. This is a fairly new 6.1 installation
from the RH CD.

Zacharias J. Beckman
zbeckman@creativesun.com
"If you send me spam, you give me the right to unleash a hideous virus on
you."
Comment 1 Jeff Johnson 1999-12-10 12:06:59 EST
This is an rpm problem, not a gnome-core problem.

What version of rpm? If rpm-3.0.4, try rpm-3.0.3. You probably also want
to do a "rpm --rebuilddb" as root to insure that the segfault is not
due to erroneous data from a corrupted database.

------- Email From  "Zacharias J. Beckman" <zbeckman@creativesun.com> 12/10/99 12:27 -------
Attached to Bug # 7722.


------- Email From  "Zacharias J. Beckman" <zbeckman@creativesun.com> 12/10/99 12:38 -------
Attached to Bug # 7722.

Note You need to log in before you can comment on or make changes to this bug.