Bug 77561

Summary: Computer freezes when I Surf the internet
Product: [Retired] Red Hat Linux Reporter: Need Real Name <envisiblepenguin>
Component: XFree86Assignee: Mike A. Harris <mharris>
Status: CLOSED NOTABUG QA Contact: Ben Levenson <benl>
Severity: high Docs Contact:
Priority: high    
Version: 8.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2002-12-22 08:32:13 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
I believe this is the the config log if not please email back and give location
none
/var/log/XFree86.0.log
none
/var/log/messages
none
/etc/X11/XF86Config none

Description Need Real Name 2002-11-09 01:11:28 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; Win 9x 4.90)

Description of problem:
When I run any web browser and surf the internet for a while it crashes my 
computer

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Open Browser 
2.Explore the internet for a few minutes
3.
	

Actual Results:  Computer Freezes

Additional info:

I have DSL connection with 850 Lexington2 motherboard & P4-478 2.53Ghz NW 
Processor with an integrated ethernet card

Comment 1 Need Real Name 2002-11-09 01:15:49 UTC
I have also tried to reinstall Red Hat Linux and have also reconfigured the 
network and ethernet settings

Comment 2 Christopher Blizzard 2002-11-11 18:06:16 UTC
-> XFree - but not a lot of information here...

Comment 3 Mike A. Harris 2002-11-13 23:34:24 UTC
Please attach your X server log and config file using the link below.

Comment 4 Need Real Name 2002-11-14 23:04:11 UTC
Created attachment 85145 [details]
I believe this is the the config log if not please email back and give location

Comment 5 Need Real Name 2002-11-14 23:06:40 UTC
I am a new user to Redhat, and am not sure where I can locate the X-server log
so if you could please tell me where to locate it it would be appreciated. Thanks

Comment 6 Need Real Name 2002-11-16 22:47:10 UTC
I have just installed a PCI ethernet card and I am getting faster speed and have
not had a crash yet. I am starting to wonder if it could possibly be a conflict
between Redhat and my integrated ethernet card. Could that possibly be what has
been causing me problems?

Comment 7 Mike A. Harris 2002-12-19 04:22:47 UTC
You haven't attached the needed information as requested.  While I realize
you are a newbie and may not know where the files are, you could have asked
on a mailing list or something.  I cycle through all bugs and the time it
takes to get back around again can be a long time, so it is best if people
provide all information the first time, or as quickly as possible.

Please attach:

/var/log/XFree86.0.log
/var/log/messages
/etc/X11/XF86Config

Also provide the output of "lsmod" from while X is running.

Comment 8 Need Real Name 2002-12-22 00:55:26 UTC
Created attachment 88847 [details]
/var/log/XFree86.0.log

Here is the /var/log/XFree86.0.log.

Comment 9 Need Real Name 2002-12-22 00:58:03 UTC
Created attachment 88848 [details]
/var/log/messages

This is the /var/log/messages.

Comment 10 Need Real Name 2002-12-22 00:59:38 UTC
Created attachment 88849 [details]
/etc/X11/XF86Config

This is the /etc/X11/XF86Config.

Comment 11 Need Real Name 2002-12-22 01:03:53 UTC
After I installed an Linksys LNE100TX everything has seemed to run smoothly and
I have had no problems with it freezing. I believe that the integrated ethernet
card on my motherboard was not compatible. I am satisfied with the speed that I
am getting and do not need anymore feedback on this bug. But if you need more
information to help others who have the same problem and provide a patch for it
I am willing to help.


Comment 12 Mike A. Harris 2002-12-22 08:32:13 UTC
Ok, this sounds like it was a hardware issue then, and unrelated to XFree86.
Glad to see you've got things going ok now though.  I'll close this as
notabug for now.  Thanks.