Bug 78132

Summary: Update to 1.7.1
Product: [Retired] Red Hat Public Beta Reporter: Enrico Scholz <rh-bugzilla>
Component: automakeAssignee: Jens Petersen <petersen>
Status: CLOSED RAWHIDE QA Contact: Brian Brock <bbrock>
Severity: medium Docs Contact:
Priority: medium    
Version: phoebeKeywords: FutureFeature
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-03-26 00:14:04 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Enrico Scholz 2002-11-19 10:41:19 UTC
automake-1.7.1 is out and it would be nice when the shipped package would be
upgraded. For backward-compatibility reasons, a new automake16 package should be
added probably.

Comment 1 Jens Petersen 2002-11-20 02:23:13 UTC
I would like to ship Automake 1.7 now too.
However this may have to wait a bit, until the impact on
building other packages in the distro is ascertained.
The number of versions of automake is starting to become
a problem - we already have 3 in 8.0, if care is not taken
we could end up with a dozen in a few years time!

Comment 2 Jens Petersen 2003-02-21 08:38:00 UTC
*** Bug 81765 has been marked as a duplicate of this bug. ***

Comment 3 Jens Petersen 2003-03-21 08:13:23 UTC
An automake-1.7.3 package has been made along with automake16.
They should appear in rawhide before long.

Comment 4 Brian Brock 2003-03-26 00:14:04 UTC
Confirmed existence of the following in rawhide:

automake-1.6.3-5.noarch.rpm
automake-1.7.3-1.noarch.rpm
automake14-1.4p6-5.1.noarch.rpm
automake15-1.5-6.noarch.rpm
automake16-1.6.3-1.noarch.rpm

This seems to fulfill the request, resolving as fixed in rawhide.