Bug 78132 - Update to 1.7.1
Update to 1.7.1
Product: Red Hat Public Beta
Classification: Retired
Component: automake (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
Brian Brock
: FutureFeature
: 81765 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2002-11-19 05:41 EST by Enrico Scholz
Modified: 2007-04-18 12:48 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-03-25 19:14:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Enrico Scholz 2002-11-19 05:41:19 EST
automake-1.7.1 is out and it would be nice when the shipped package would be
upgraded. For backward-compatibility reasons, a new automake16 package should be
added probably.
Comment 1 Jens Petersen 2002-11-19 21:23:13 EST
I would like to ship Automake 1.7 now too.
However this may have to wait a bit, until the impact on
building other packages in the distro is ascertained.
The number of versions of automake is starting to become
a problem - we already have 3 in 8.0, if care is not taken
we could end up with a dozen in a few years time!
Comment 2 Jens Petersen 2003-02-21 03:38:00 EST
*** Bug 81765 has been marked as a duplicate of this bug. ***
Comment 3 Jens Petersen 2003-03-21 03:13:23 EST
An automake-1.7.3 package has been made along with automake16.
They should appear in rawhide before long.
Comment 4 Brian Brock 2003-03-25 19:14:04 EST
Confirmed existence of the following in rawhide:


This seems to fulfill the request, resolving as fixed in rawhide.

Note You need to log in before you can comment on or make changes to this bug.