Bug 78511

Summary: gtkam does not download pictures, is missing icons
Product: [Retired] Red Hat Linux Reporter: Scott Otterson <scotto>
Component: gtkamAssignee: Tim Waugh <twaugh>
Status: CLOSED RAWHIDE QA Contact: David Lawrence <dkl>
Severity: high Docs Contact:
Priority: medium    
Version: 8.0CC: mitr
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2002-12-24 19:44:46 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Scott Otterson 2002-11-25 02:42:50 UTC
I have gtkam connected to my canon s40.  The USB connection is working because
it correctly recognizes the size of my compact flash card, etc., but it does not
display any images in the right hand pane.  There's no way to download images.

The GUI is also missing the zoom buttons shown in the manual:

http://www.gphoto.com/doc/manual/quickstart.html#using-gtkam

On that row, all I see is the "view thumbnails" clickbox.

Comment 1 Tim Waugh 2002-12-23 12:17:09 UTC
On the left hand side there should be a tree view; you might have to expand a
couple of entries before getting to the directory containing the images.  Could
that be it?

Comment 2 Scott Otterson 2002-12-24 18:15:45 UTC
I don't think so.  There was no tree view to expand.  However, when I installed
gtkam-0.1.9-1, things do work, although not quite exactly like on the manual web
page.

Comment 3 Tim Waugh 2002-12-24 19:44:46 UTC
Okay, closing as RAWHIDE then.