Bug 78511 - gtkam does not download pictures, is missing icons
gtkam does not download pictures, is missing icons
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: gtkam (Show other bugs)
8.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Tim Waugh
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-11-24 21:42 EST by Scott Otterson
Modified: 2007-04-18 12:48 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-24 14:44:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Scott Otterson 2002-11-24 21:42:50 EST
I have gtkam connected to my canon s40.  The USB connection is working because
it correctly recognizes the size of my compact flash card, etc., but it does not
display any images in the right hand pane.  There's no way to download images.

The GUI is also missing the zoom buttons shown in the manual:

http://www.gphoto.com/doc/manual/quickstart.html#using-gtkam

On that row, all I see is the "view thumbnails" clickbox.
Comment 1 Tim Waugh 2002-12-23 07:17:09 EST
On the left hand side there should be a tree view; you might have to expand a
couple of entries before getting to the directory containing the images.  Could
that be it?
Comment 2 Scott Otterson 2002-12-24 13:15:45 EST
I don't think so.  There was no tree view to expand.  However, when I installed
gtkam-0.1.9-1, things do work, although not quite exactly like on the manual web
page.
Comment 3 Tim Waugh 2002-12-24 14:44:46 EST
Okay, closing as RAWHIDE then.

Note You need to log in before you can comment on or make changes to this bug.