Bug 78794

Summary: Missing binaries (Eg smbmount) from 2.2.7-2 package
Product: [Retired] Red Hat Linux Reporter: Roland Pope <rpope>
Component: sambaAssignee: Trond Eivind Glomsrxd <teg>
Status: CLOSED NOTABUG QA Contact: David Lawrence <dkl>
Severity: medium Docs Contact:
Priority: medium    
Version: 8.0CC: michael, mitr
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2002-12-01 19:29:54 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Roland Pope 2002-11-30 06:30:08 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; Q312461)

Description of problem:
The latest samba 2.2.7-2 update RPM doesn't install the smbmount binary (Along 
with a few others which should go into /usr/bin).

Version-Release number of selected component (if applicable): 2.2.7-2


How reproducible:
Always

Steps to Reproduce:
1.Update your samba to the 2.2.7-2 version
2.try and find smbmount in /usr/bin 
3.
	

Additional info:

Comment 1 Michael Lee Yohe 2002-12-01 19:29:48 UTC
This is NOTABUG.

Red Hat separates the server side of SAMBA and the client side of SAMBA into two
separate packages.  Server - "samba-2.2.7-2"; Client - "samba-client-2.2.7-2".

On my system:

$ rpm -qf /usr/bin/smbmount 
samba-client-2.2.7-2

If you do not have the client applications installed for SAMBA you will not get
"smbmount".

Comment 2 Roland Pope 2002-12-01 19:54:08 UTC
Yes, sorry, you are right. I had installed the Non-RedHat samba 2.2.6 RPM from 
the samba site to fix a pam_winbind problem. When I upgraded to the RH 2.2.7 
update, I never got the client package installed with a RPM freshen.