Bug 78794 - Missing binaries (Eg smbmount) from 2.2.7-2 package
Missing binaries (Eg smbmount) from 2.2.7-2 package
Product: Red Hat Linux
Classification: Retired
Component: samba (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2002-11-30 01:30 EST by Roland Pope
Modified: 2007-04-18 12:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-12-01 14:29:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Roland Pope 2002-11-30 01:30:08 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; Q312461)

Description of problem:
The latest samba 2.2.7-2 update RPM doesn't install the smbmount binary (Along 
with a few others which should go into /usr/bin).

Version-Release number of selected component (if applicable): 2.2.7-2

How reproducible:

Steps to Reproduce:
1.Update your samba to the 2.2.7-2 version
2.try and find smbmount in /usr/bin 

Additional info:
Comment 1 Michael Lee Yohe 2002-12-01 14:29:48 EST
This is NOTABUG.

Red Hat separates the server side of SAMBA and the client side of SAMBA into two
separate packages.  Server - "samba-2.2.7-2"; Client - "samba-client-2.2.7-2".

On my system:

$ rpm -qf /usr/bin/smbmount 

If you do not have the client applications installed for SAMBA you will not get
Comment 2 Roland Pope 2002-12-01 14:54:08 EST
Yes, sorry, you are right. I had installed the Non-RedHat samba 2.2.6 RPM from 
the samba site to fix a pam_winbind problem. When I upgraded to the RH 2.2.7 
update, I never got the client package installed with a RPM freshen.

Note You need to log in before you can comment on or make changes to this bug.