Bug 790764

Summary: [abrt] kernel: WARNING: at drivers/gpu/drm/i915/i915_drv.c:410 __gen6_gt_wait_for_fifo+0x94/0xa0 [i915]()
Product: [Fedora] Fedora Reporter: Dominick Grift <dominick.grift>
Component: xorg-x11-drv-intelAssignee: Adam Jackson <ajax>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: ajax, gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda, xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:c7222309639c892c87d7f44a2c1fbf19c24ae6ee
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-02-20 16:39:34 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Dominick Grift 2012-02-15 06:15:57 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        rd.lvm.lv=vg_x220/lv_swap rd.md=0 rd.dm=0 rd.luks.uuid=luks-3a528743-e3f4-4cb7-a59d-7fe888341427 quiet rd.lvm.lv=vg_x220/lv_root rhgb SYSFONT=latarcyrheb-sun16 root=/dev/mapper/vg_x220-lv_root  KEYTABLE=us-acentos ro LANG=en_US.UTF-8 enablemodulesig=1 i915.i915_enable_rc6=1
kernel:         3.2.5-3.fc16.x86_64
reason:         WARNING: at drivers/gpu/drm/i915/i915_drv.c:410 __gen6_gt_wait_for_fifo+0x94/0xa0 [i915]()
time:           Wed 15 Feb 2012 12:14:29 PM CET

backtrace:
:WARNING: at drivers/gpu/drm/i915/i915_drv.c:410 __gen6_gt_wait_for_fifo+0x94/0xa0 [i915]()
:Hardware name: 429135G
:Modules linked in: tcp_lp fuse lockd be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi rfcomm bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter nf_conntrack_ipv4 nf_defrag_ipv4 ip6_tables xt_state nf_conntrack snd_hda_codec_hdmi snd_hda_codec_conexant btusb bluetooth vfat fat arc4 cdc_ncm usbnet mii uvcvideo videodev media v4l2_compat_ioctl32 cdc_acm cdc_wdm snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device microcode snd_pcm joydev i2c_i801 iTCO_wdt iTCO_vendor_support iwlwifi mac80211 cfg80211 snd_timer snd_page_alloc thinkpad_acpi rfkill snd soundcore e1000e vhost_net macvtap macvlan tun virtio_net kvm_intel kvm tpm_tis tpm tpm_bios uinput sunrpc xts gf128mul dm_crypt sdhci_pci sdhci mmc_core wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 1289, comm: Xorg Tainted: G        W    3.2.5-3.fc16.x86_64 #1
:Call Trace:
: [<ffffffff8106dd4f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8106ddaa>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa00738b4>] __gen6_gt_wait_for_fifo+0x94/0xa0 [i915]
: [<ffffffffa0073f35>] i915_write32+0xe5/0xf0 [i915]
: [<ffffffffa00afcf1>] ring_write_tail+0x21/0x30 [i915]
: [<ffffffffa00b1716>] blt_ring_flush+0xe6/0x110 [i915]
: [<ffffffffa0084d87>] i915_gem_flush_ring+0x47/0x1e0 [i915]
: [<ffffffffa008b603>] i915_gem_do_execbuffer+0xcf3/0x14e0 [i915]
: [<ffffffff8107e00d>] ? mod_timer+0x13d/0x2f0
: [<ffffffffa008c2b3>] i915_gem_execbuffer2+0xa3/0x260 [i915]
: [<ffffffffa0022474>] drm_ioctl+0x444/0x510 [drm]
: [<ffffffffa008c210>] ? i915_gem_execbuffer+0x420/0x420 [i915]
: [<ffffffff81265df0>] ? inode_has_perm+0x30/0x40
: [<ffffffff812691ec>] ? file_has_perm+0xdc/0xf0
: [<ffffffff8118ad41>] sys_ioctl+0x91/0xa0
: [<ffffffff815e9a35>] ? int_check_syscall_exit_work+0x34/0x3d
: [<ffffffff815e9782>] system_call_fastpath+0x16/0x1b
:
: [<ffffffff8118a7f8>] do_vfs_ioctl+0x98/0x550

smolt_data:
:
:
:General
:=================================
:UUID: badb1a23-064e-462b-b6db-49b210b0d072
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 5381.54
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2620M CPU @ 2.70GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2701
:System Memory: 7866
:System Swap: 9919
:Vendor: LENOVO
:System: 429135G ThinkPad X220
:Form factor: Notebook
:Kernel: 3.2.5-3.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7247:6058:8666) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(4480:59426:6058:8666) pci, sdhci-pci, BASE, MMC/SD Host Controller
:(32902:294:6058:8666) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:6058:8666) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:6058:8666) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:6058:8666) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7196:6058:8666) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 7
:(32902:7192:6058:8666) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:6058:8666) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:6058:8654) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7213:6058:8666) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7202:6058:8666) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:133:32902:4881) pci, iwlwifi, NETWORK, Centrino Advanced-N 6205 AGN
:(32902:7171:6058:8666) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7229:6058:8666) pci, serial, 16550_SERIAL, 6 Series/C200 Series Chipset Family KT Controller
:(32902:7206:6058:8666) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:6058:8666) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:6058:8666) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(4147:404:6058:8666) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_x220-lv_root / ext4 4096 4096 13081819 11637454 10982094 3276800 3115332 3115332
:/dev/sda2 /boot ext4 1024 1024 508745 412866 387266 128016 127985 127985
:/dev/sda1 WITHHELD vfat 4096 4096 1494932 1494844 1494844 0 0 0
:/dev/mapper/vg_x220-lv_home /home ext4 4096 4096 21764329 18889493 17799548 5455872 5420862 5420862
:
Comment 1 Adam Jackson 2012-02-20 16:39:34 EST

*** This bug has been marked as a duplicate of bug 781435 ***