This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 781435 - [abrt] kernel: WARNING: at drivers/gpu/drm/i915/i915_drv.c:410 __gen6_gt_wait_for_fifo+0x94/0xa0 [i915]()
[abrt] kernel: WARNING: at drivers/gpu/drm/i915/i915_drv.c:410 __gen6_gt_wait...
Status: CLOSED DUPLICATE of bug 772364
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:ea2fd7512392d39b0fb9dab6bf4...
:
: 790764 801270 813611 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-13 07:10 EST by sheepdestroyer
Modified: 2012-08-29 13:55 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-29 13:55:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description sheepdestroyer 2012-01-13 07:10:00 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.0 root=UUID=86b623a1-afb5-4afb-b1c2-d90ccd6c62e4 ro quiet rhgb pcie_aspm=force i915.i915_enable_rc6=1 i915.semaphores=1
kernel:         3.2.0
reason:         WARNING: at drivers/gpu/drm/i915/i915_drv.c:410 __gen6_gt_wait_for_fifo+0x94/0xa0 [i915]()
time:           Fri 13 Jan 2012 05:33:09 AM JST

backtrace:
:WARNING: at drivers/gpu/drm/i915/i915_drv.c:410 __gen6_gt_wait_for_fifo+0x94/0xa0 [i915]()
:Hardware name: 4286CTO
:Modules linked in: 8021q garp stp llc fcoe lockd libfcoe libfc scsi_transport_fc ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables snd_hda_codec_hdmi snd_hda_codec_conexant arc4 iwlwifi mac80211 cfg80211 snd_hda_intel snd_hda_codec snd_hwdep snd_seq thinkpad_acpi snd_seq_device snd_pcm snd_timer snd i2c_i801 sunrpc iTCO_wdt soundcore snd_page_alloc iTCO_vendor_support wmi i915 drm_kms_helper video [last unloaded: scsi_wait_scan]
:Pid: 986, comm: X Tainted: G        W    3.2.0 #1
:Call Trace:
: [<ffffffff810b4a3f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff810b4a9a>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa00168b4>] __gen6_gt_wait_for_fifo+0x94/0xa0 [i915]
: [<ffffffffa0016f35>] i915_write32+0xe5/0xf0 [i915]
: [<ffffffffa0052d11>] ring_write_tail+0x21/0x30 [i915]
: [<ffffffffa00552ce>] intel_ring_sync+0xae/0xd0 [i915]
: [<ffffffffa0055326>] gen6_blt_ring_sync_to+0x36/0x60 [i915]
: [<ffffffffa002e336>] i915_gem_do_execbuffer+0xb56/0x14e0 [i915]
: [<ffffffffa0029510>] ? i915_gem_object_set_to_gtt_domain+0xd0/0x1e0 [i915]
: [<ffffffffa002f183>] i915_gem_execbuffer2+0xa3/0x260 [i915]
: [<ffffffff8149bb24>] drm_ioctl+0x444/0x510
: [<ffffffffa002f0e0>] ? i915_gem_execbuffer+0x420/0x420 [i915]
: [<ffffffff81355490>] ? inode_has_perm+0x30/0x40
: [<ffffffff8135888c>] ? file_has_perm+0xdc/0xf0
: [<ffffffff811cd248>] do_vfs_ioctl+0x98/0x550
: [<ffffffff811cd791>] sys_ioctl+0x91/0xa0
: [<ffffffff81730b82>] system_call_fastpath+0x16/0x1b

smolt_data:
:
:
:General
:=================================
:UUID: 60231598-704c-49e6-99da-3a66b54620b2
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 5382.43
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2620M CPU @ 2.70GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2701
:System Memory: 3730
:System Swap: 5855
:Vendor: LENOVO
:System: 4286CTO ThinkPad X220
:Form factor: Notebook
:Kernel: 3.2.0
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7247:6058:8666) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(4147:404:6058:8666) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(32902:294:6058:8666) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7171:6058:8666) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7184:6058:8666) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:6058:8666) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7196:6058:8666) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 7
:(32902:7192:6058:8666) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:6058:8666) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:6058:8654) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7202:6058:8666) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:16952:32902:4369) pci, iwlwifi, NETWORK, Centrino Ultimate-N 6300 3x3 AGN
:(4480:59427:6058:8666) pci, sdhci-pci, BASE, N/A
:(32902:7213:6058:8666) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:6058:8666) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:6058:8666) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:6058:8666) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda7 / ext4 4096 4096 10648959 8166587 8060008 2670592 2381115 2381115
:/dev/sda5 /boot ext4 1024 1024 508745 362937 337337 128016 127742 127742
:/dev/mmcblk0p1 WITHHELD vfat 32768 32768 60022 59784 59784 0 0 0
:/dev/sda3 WITHHELD fuseblk 4096 4096 35839999 7868851 7868851 31639244 31498690 31498690
:
Comment 1 Adam Jackson 2012-02-20 16:39:34 EST
*** Bug 790764 has been marked as a duplicate of this bug. ***
Comment 2 Adam Jackson 2012-05-03 17:09:14 EDT
*** Bug 801270 has been marked as a duplicate of this bug. ***
Comment 3 Adam Jackson 2012-05-03 17:09:18 EDT
*** Bug 813611 has been marked as a duplicate of this bug. ***
Comment 4 Adam Jackson 2012-08-29 13:55:06 EDT

*** This bug has been marked as a duplicate of bug 772364 ***

Note You need to log in before you can comment on or make changes to this bug.