Bug 79120

Summary: Intl HaM modem fails to connect w/ 2.4.18-18.7.x
Product: [Retired] Red Hat Linux Reporter: Need Real Name <kecks>
Component: kernelAssignee: Arjan van de Ven <arjanv>
Status: CLOSED DUPLICATE QA Contact: Brian Brock <bbrock>
Severity: medium Docs Contact:
Priority: medium    
Version: 7.3   
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2002-12-05 23:50:50 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Need Real Name 2002-12-05 23:50:44 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
I have been using, succesfully, an Intel Ham Linmodem w/ RH 7.3, kernel
2.4.18-3, using the driver downloaded from the Intel site.  Recently, I
installed kernel 2.4.18-18.7.x (for security fix) and now the modem fails under
wvdial (or KPPP) with NO CARRIER after a short series of negotiation tones,
which sound normal.  I don't even know where to start.  I have recompiled and
installed the driver with the new kernel. Modem still works with kernel 2.4.18-3

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.boot kernel 2.4.18-18.7.x
2.open RH Netowrk Monitor
3.click button to connect
	

Actual Results:  Modem dials, starts negotiation, and terminates w/ NO CARRIER

Expected Results:  modem connects to ISP

Additional info:

Comment 1 Arjan van de Ven 2002-12-06 09:02:37 UTC

*** This bug has been marked as a duplicate of 78616 ***