Bug 79120 - Intl HaM modem fails to connect w/ 2.4.18-18.7.x
Intl HaM modem fails to connect w/ 2.4.18-18.7.x
Status: CLOSED DUPLICATE of bug 78616
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2002-12-05 18:50 EST by Need Real Name
Modified: 2007-04-18 12:48 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-12-05 18:50:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-12-05 18:50:44 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
I have been using, succesfully, an Intel Ham Linmodem w/ RH 7.3, kernel
2.4.18-3, using the driver downloaded from the Intel site.  Recently, I
installed kernel 2.4.18-18.7.x (for security fix) and now the modem fails under
wvdial (or KPPP) with NO CARRIER after a short series of negotiation tones,
which sound normal.  I don't even know where to start.  I have recompiled and
installed the driver with the new kernel. Modem still works with kernel 2.4.18-3

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.boot kernel 2.4.18-18.7.x
2.open RH Netowrk Monitor
3.click button to connect

Actual Results:  Modem dials, starts negotiation, and terminates w/ NO CARRIER

Expected Results:  modem connects to ISP

Additional info:
Comment 1 Arjan van de Ven 2002-12-06 04:02:37 EST

*** This bug has been marked as a duplicate of 78616 ***

Note You need to log in before you can comment on or make changes to this bug.