Bug 79343

Summary: 500 Error on search from details pages
Product: [Retired] Red Hat Network Reporter: Matt Jamison <jamisonm>
Component: RHN/Web SiteAssignee: Greg DeKoenigsberg <gdk>
Status: CLOSED CURRENTRELEASE QA Contact: Fanny Augustin <fmoquete>
Severity: high Docs Contact:
Priority: high    
Version: RHN DevelCC: alikins, bretm, cturner, gafton, jturner, mihai.ibanescu, robin.norwood
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
URL: /network/software/channels/details.pxt
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2002-12-10 22:37:37 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 76112    

Description Josef Komenda 2002-12-10 15:56:54 UTC
Description of Problem: 

Test #1 - On webdev, go to Software and click on a channel. Enter a search in
the greybar, get a 500 error.  

Test #2 - On webdev, go to Systems and click on a system. Enter a search in the
greybar, get a 500 error.

Test #3 - On webdev, go to Errata and click on an errata. Enter a search in the
greybar, get a 404 error.

Happens for all 3 types of search.

Comment 1 Josef Komenda 2002-12-10 15:57:26 UTC
Big ol' blocker.

Comment 2 Bret McMillan 2002-12-10 22:37:30 UTC
This seems to be fixed in cvs.

Comment 3 Josef Komenda 2002-12-10 23:15:34 UTC
Looks good on dev, closing.