Bug 79343 - 500 Error on search from details pages
500 Error on search from details pages
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
RHN Devel
i386 Linux
high Severity high
: ---
: ---
Assigned To: Greg DeKoenigsberg
Fanny Augustin
/network/software/channels/details.pxt
:
Depends On:
Blocks: 76112
  Show dependency treegraph
 
Reported: 2002-12-10 10:56 EST by Matt Jamison
Modified: 2005-10-31 17:00 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-10 17:37:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Josef Komenda 2002-12-10 10:56:54 EST
Description of Problem: 

Test #1 - On webdev, go to Software and click on a channel. Enter a search in
the greybar, get a 500 error.  

Test #2 - On webdev, go to Systems and click on a system. Enter a search in the
greybar, get a 500 error.

Test #3 - On webdev, go to Errata and click on an errata. Enter a search in the
greybar, get a 404 error.

Happens for all 3 types of search.
Comment 1 Josef Komenda 2002-12-10 10:57:26 EST
Big ol' blocker.
Comment 2 Bret McMillan 2002-12-10 17:37:30 EST
This seems to be fixed in cvs.
Comment 3 Josef Komenda 2002-12-10 18:15:34 EST
Looks good on dev, closing.

Note You need to log in before you can comment on or make changes to this bug.