Bug 796531

Summary: [abrt] kernel: [166490.087746] WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x446/0x870 [iwlwifi]()
Product: [Fedora] Fedora Reporter: Richard Haakma <richard>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:b772123b2f5eb53e67d0974bd67d13740202d6e8
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-02-23 07:45:44 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Richard Haakma 2012-02-23 01:40:52 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.6-3.fc16.x86_64 root=/dev/mapper/vg_m51vr-lv_root ro rd.lvm.lv=vg_m51vr/lv_swap rd.md=0 rd.dm=0 rd.lvm.lv=vg_m51vr/lv_root KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
kernel:         3.2.6-3.fc16.x86_64
reason:         [166490.087746] WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x446/0x870 [iwlwifi]()
time:           Thu 23 Feb 2012 07:11:09 PM NZDT

backtrace:
:[166490.087746] WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x446/0x870 [iwlwifi]()
:[166490.087755] Hardware name: M51Vr               
:[166490.087759] reclaim is false, SEQ_RX_FRAME unset: REPLY_RX_PHY_CMD
:[166490.087764] Modules linked in: vfat fat mmc_block be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser 8021q garp stp llc fcoe rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi lockd libfcoe libfc scsi_transport_fc scsi_tgt nf_conntrack_netbios_ns nf_conntrack_broadcast ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables snd_hda_codec_hdmi snd_hda_codec_si3054 snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device uvcvideo videodev media v4l2_compat_ioctl32 r592 memstick iTCO_wdt r852 sm_common nand arc4 iwlwifi mac80211 r8169 snd_pcm asus_laptop btusb iTCO_vendor_support mii nand_ids mtd nand_ecc bluetooth cfg80211 microcode joydev sparse_keymap serio_raw snd_timer input_polldev rfkill snd soundcore snd_page_alloc sunrpc sdhci_pci sdhci mmc_core firewire_ohci firewire_core crc_itu_t video 
:radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
:[166490.087931] Pid: 0, comm: swapper/1 Not tainted 3.2.6-3.fc16.x86_64 #1
:[166490.087936] Call Trace:
:[166490.087941]  <IRQ>  [<ffffffff8106dd4f>] warn_slowpath_common+0x7f/0xc0
:[166490.087966]  [<ffffffff8106de46>] warn_slowpath_fmt+0x46/0x50
:[166490.087992]  [<ffffffffa0392086>] iwl_irq_tasklet+0x446/0x870 [iwlwifi]
:[166490.088002]  [<ffffffff81074d18>] tasklet_action+0x78/0x140
:[166490.088010]  [<ffffffff81075378>] __do_softirq+0xb8/0x230
:[166490.088020]  [<ffffffff815ebbec>] call_softirq+0x1c/0x30
:[166490.088029]  [<ffffffff81016275>] do_softirq+0x65/0xa0
:[166490.088037]  [<ffffffff8107578e>] irq_exit+0x9e/0xc0
:[166490.088044]  [<ffffffff815ec4a3>] do_IRQ+0x63/0xe0
:[166490.088054]  [<ffffffff815e1dee>] common_interrupt+0x6e/0x6e
:[166490.088059]  <EOI>  [<ffffffff8133816b>] ? arch_local_irq_enable+0x8/0xd
:[166490.088078]  [<ffffffff8109668a>] ? sched_clock_idle_wakeup_event+0x1a/0x20
:[166490.088086]  [<ffffffff81338d9b>] acpi_idle_enter_bm+0x225/0x269
:[166490.088096]  [<ffffffff814928b1>] cpuidle_idle_call+0xc1/0x280
:[166490.088105]  [<ffffffff8101322a>] cpu_idle+0xca/0x120
:[166490.088113]  [<ffffffff815d0270>] start_secondary+0x260/0x262

comment:
:Using wireless network connection for general desktop.
:Recently started using a 802.11n AP.
Comment 1 Josh Boyer 2012-02-23 07:45:44 EST

*** This bug has been marked as a duplicate of bug 770595 ***