Bug 797260

Summary: nonresponsive package mantainer
Product: [Fedora] Fedora Reporter: Germano Massullo <germano.massullo>
Component: emeseneAssignee: Itamar Reis Peixoto <itamar>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: itamar, metherid, rosset.filipe
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-03-10 19:31:22 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Germano Massullo 2012-02-24 17:32:23 UTC
According to Fedora Project policy for nonresponsive package mantainers (Itamar Reis Peixoto in this case), 
https://fedoraproject.org/wiki/Policy_for_nonresponsive_package_maintainers
I opened this bugreport to evidence unresponsiveness about 
https://bugzilla.redhat.com/show_bug.cgi?id=770585

Comment 1 Germano Massullo 2012-03-04 18:24:39 UTC
Second attempt

Comment 2 Germano Massullo 2012-03-10 16:40:05 UTC
Sent an e-mail to Fedora devel mailing list

Comment 3 Itamar Reis Peixoto 2012-03-10 19:31:22 UTC
(In reply to comment #1)
> Second attempt

you can make thousands of attempts.

if you`re not happy with current maintainer you can maintain it yourself.
or include a patch to fix the problem.

*** This bug has been marked as a duplicate of bug 770585 ***

Comment 4 Germano Massullo 2012-03-12 21:17:31 UTC
Itamar did you read https://fedoraproject.org/wiki/Policy_for_nonresponsive_package_maintainers  ???
So am I making thousand of attempts because I am crazy or am I following literally the procedure?
And don't try to get me in the trick of "do it on your own if you don't like" because I am a contributor and I contribute by filling bugs. It is not my task to fix problems because I don't have the skills.

Comment 5 Germano Massullo 2012-03-12 21:20:00 UTC
*Filling bug reports