Bug 799604

Summary: [abrt] kernel: [124338.809717] WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x446/0x870 [iwlwifi]()
Product: [Fedora] Fedora Reporter: eeknay23
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:f4576b4b0a68b6d81a661176d0f91aad4a7ca991
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-03-05 10:45:47 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description eeknay23 2012-03-03 07:04:08 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.6-3.fc16.x86_64 root=/dev/mapper/vg_jane-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_jane/lv_root KEYTABLE=de rd.luks.uuid=luks-7de92995-386f-4be1-bb7b-41a43b1060ec quiet SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=vg_jane/lv_swap LANG=en_US.UTF-8
kernel:         3.2.6-3.fc16.x86_64
reason:         [124338.809717] WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x446/0x870 [iwlwifi]()
time:           Fr 02 Mär 2012 16:55:53 CET

backtrace:
:[124338.809717] WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x446/0x870 [iwlwifi]()
:[124338.809722] Hardware name: 2767WSB
:[124338.809724] reclaim is false, SEQ_RX_FRAME unset: REPLY_RX_PHY_CMD
:[124338.809726] Modules linked in: vfat fat usb_storage tcp_lp ppdev parport_pc lp parport fuse be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm 8021q ib_cm garp stp llc iw_cm fcoe ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi libfcoe libfc scsi_transport_fc scsi_tgt rfcomm bnep coretemp ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 ip6table_filter ip6_tables xt_state nf_conntrack binfmt_misc btusb bluetooth uvcvideo videodev media v4l2_compat_ioctl32 arc4 snd_hda_codec_conexant joydev snd_hda_intel snd_hda_codec iwlwifi snd_hwdep snd_seq r852 snd_seq_device sm_common nand nand_ids microcode mac80211 mtd r592 memstick nand_ecc snd_pcm iTCO_wdt i2c_i801 iTCO_vendor_support cfg80211 snd_timer snd_page_alloc thinkpad_acpi e1000e rfkill tpm_tis snd tpm tpm_bios soundcore uinput xts gf128mul firewire_ohci sdhci_pci sdhci firewire_core pata_acpi dm_crypt mmc_core yenta_sock
:et crc_itu_t wmi ata_generic i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:[124338.809822] Pid: 0, comm: swapper/0 Not tainted 3.2.6-3.fc16.x86_64 #1
:[124338.809824] Call Trace:
:[124338.809825]  <IRQ>  [<ffffffff8106dd4f>] warn_slowpath_common+0x7f/0xc0
:[124338.809835]  [<ffffffff8106de46>] warn_slowpath_fmt+0x46/0x50
:[124338.809843]  [<ffffffffa0347086>] iwl_irq_tasklet+0x446/0x870 [iwlwifi]
:[124338.809846]  [<ffffffff81074d18>] tasklet_action+0x78/0x140
:[124338.809849]  [<ffffffff81075378>] __do_softirq+0xb8/0x230
:[124338.809853]  [<ffffffff8109a2a6>] ? do_timer+0x2d6/0x500
:[124338.809856]  [<ffffffff815ebbec>] call_softirq+0x1c/0x30
:[124338.809860]  [<ffffffff81016275>] do_softirq+0x65/0xa0
:[124338.809862]  [<ffffffff8107578e>] irq_exit+0x9e/0xc0
:[124338.809864]  [<ffffffff815ec4a3>] do_IRQ+0x63/0xe0
:[124338.809868]  [<ffffffff815e1dee>] common_interrupt+0x6e/0x6e
:[124338.809869]  <EOI>  [<ffffffff8133816b>] ? arch_local_irq_enable+0x8/0xd
:[124338.809875]  [<ffffffff8109668a>] ? sched_clock_idle_wakeup_event+0x1a/0x20
:[124338.809878]  [<ffffffff81338eb2>] acpi_idle_enter_simple+0xd3/0x115
:[124338.809881]  [<ffffffff814928b1>] cpuidle_idle_call+0xc1/0x280
:[124338.809884]  [<ffffffff8101322a>] cpu_idle+0xca/0x120
:[124338.809888]  [<ffffffff815bf03e>] rest_init+0x72/0x74
:[124338.809892]  [<ffffffff81aebbfe>] start_kernel+0x3ba/0x3c5
:[124338.809895]  [<ffffffff81aeb347>] x86_64_start_reservations+0x132/0x136
:[124338.809897]  [<ffffffff81aeb140>] ? early_idt_handlers+0x140/0x140
:[124338.809900]  [<ffffffff81aeb44d>] x86_64_start_kernel+0x102/0x111

smolt_data:
:
:
:Allgemein
:=================================
:UUID: c7ceda43-ed8f-466f-98be-9f4a2d6b2a3c
:OS: Fedora release 16 (Verne)
:Standard-Runlevel: Unknown
:Sprache: de_DE.utf8
:Plattform: x86_64
:BogoMIPS: 5053.82
:CPU-Anbieter: GenuineIntel
:CPU-Modell: Intel(R) Core(TM)2 Duo CPU     P8700  @ 2.53GHz
:CPU-Stepping: 10
:CPU Familie: 6
:CPU-Modellnummer: 23
:Anzahl der CPUs: 2
:CPU-Geschwindigkeit: 2534
:Systemspeicher: 3850
:System-Swap: 2047
:Anbieter: LENOVO
:System: 2767WSB ThinkPad T400
:Form-Faktor: Notebook
:Kernel: 3.2.6-3.fc16.x86_64
:SELinux aktiviert: 1
:SELinux-Richtlinie: targeted
:SELinux erzwingen: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Geräte
:=================================
:(32902:10816:6058:8416) pci, agpgart-intel, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(32902:10544:6058:8441) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10537:6058:8440) pci, ahci, STORAGE, ICH9M/M-E SATA AHCI Controller
:(32902:10519:6058:8437) pci, None, PCI/ISA, ICH9M-E LPC Interface Controller
:(32902:4341:6058:8430) pci, e1000e, ETHERNET, 82567LM Gigabit Network Connection
:(32902:9288:6058:8436) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10566:6058:8435) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 4
:(32902:10549:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10548:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10553:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:6058:8433) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:6058:8433) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(32902:16950:32902:4113) pci, iwlwifi, NETWORK, Ultimate N WiFi Link 5300
:(32902:10818:6058:8466) pci, i915, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10819:6058:8466) pci, None, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10560:6058:8435) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10562:6058:8435) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10820:6058:8422) pci, None, SIMPLE, Mobile 4 Series Chipset MEI Controller
:(32902:10823:6058:8428) pci, serial, 16550_SERIAL, Mobile 4 Series Chipset AMT SOL Redirection
:(32902:10822:6058:8426) pci, ata_generic, STORAGE, Mobile 4 Series Chipset PT IDER Controller
:(32902:10551:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10568:6058:8435) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10552:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(32902:10558:6058:8434) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(4480:1426:6058:8394) pci, r592, BASE, ThinkPad T61
:(4480:2130:6058:8395) pci, r852, BASE, xD-Picture Card Controller
:(4480:1142:6058:8390) pci, yenta_cardbus, PCI/CARDBUS, RL5c476 II
:(4480:2098:6058:8391) pci, firewire_ohci, FIREWIRE, R5C832 IEEE 1394 Controller
:(4480:2082:6058:8392) pci, sdhci-pci, BASE, R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter
:
:
:Dateisysteminformationen
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_jane-lv_root / ext4 4096 4096 7674246 5408069 5331257 1925120 1637286 1637286
:/dev/sda1 /boot ext4 1024 1024 508745 410604 385004 128016 127779 127779
:/dev/mapper/vg_jane-lv_home /home ext4 4096 4096 22885671 8348579 7202519 5734400 5688188 5688188
:
Comment 1 Josh Boyer 2012-03-05 10:45:47 EST

*** This bug has been marked as a duplicate of bug 770595 ***